lfnetwork.com mark read register faq members calendar

Thread: hits back to desktop after final briefing
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-15-2001, 08:14 AM   #1
darth_maul_destroyer
Guest
 
Posts: n/a
Angry hits back to desktop after final briefing

aloha everyone! does anyone know why Alliance kicks me out to the desktop at certain times? it always happens after the final briefing, when it loads up the mission. my comp specs are:
P2 400 64 megs ram ATI Rage 2c SB Live 5.1 anything more? oh yeah, windows 98, maybe i'll try ME
thanks!
  you may: quote & reply,
Old 04-15-2001, 04:03 PM   #2
DarthSlapnutz
Guest
 
Posts: n/a
Question

I get that too. Whenever i try and go into a game, it brings me back to the desktop once it gets to the loading screen. I think it may have something to do with DirectX 8.0. Do you have that version?
  you may: quote & reply,
Old 04-15-2001, 10:27 PM   #3
darth_maul_destroyer
Guest
 
Posts: n/a
Post

yeah, but i've tried 7.0, and 6.0 too. what kind of vidoe card ya got?
  you may: quote & reply,
Old 04-16-2001, 02:53 AM   #4
DarthSlapnutz
Guest
 
Posts: n/a
Post

I have a Voodoo 3 2000 PCI card. I don't know if its the drivers i just installed for it or not, but i hope not. I hope i can fix this easily, because its pissing me off.
  you may: quote & reply,
Old 05-16-2001, 08:13 PM   #5
Uncle TrapSpringer
Guest
 
Posts: n/a
Question

Are you guys just getting the load bar and then desktop? I know when I try to start a
mission, after all the briefing stuff it
shows a white rectangle (I'm GUESSING it's
the load bar) but then it goes black. If I
hit the F key it shoots me back to the desk
top although sometimes it stays but I can use
the windows cursor, really weird. I'm using
a Creative Blaster Riva TNT card and Direct X
8.0
  you may: quote & reply,
Old 06-18-2001, 02:05 AM   #6
Thyfear
Guest
 
Posts: n/a
Question

I am having the same problem as you guys, I guess its about directx8.0 and/or voodoo3 2000 thanx a lot if anyone can help me out !!
  you may: quote & reply,
Old 06-19-2001, 06:21 PM   #7
Captain Halowse
Guest
 
Posts: n/a
Question

I have a AMD 1.1ghz, Voodoo5 5500, SB Live, DX8, and I have the same crash to desktop problem.

I believe it is the 3dfx drivers, beacuse when I first got my Voodoo5, the game worked fine, but after a few drive updates, I can not play XWA anymore.

Either that, or it is DX8... does anyone here have the same problem when using DX7 or DX6?
  you may: quote & reply,
Old 06-22-2001, 05:26 AM   #8
Pan Solo
Guest
 
Posts: n/a
Angry

HI...i got the same %&/&"! problem! I got
voodoo 3000 and work perfectly with directX 7.0.....but with version 8.0 the game is down.
I thinks that lucasarts should be responsible and give us a solution. I send them a e-mail for this problem, but but no reply.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > hits back to desktop after final briefing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:35 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.