lfnetwork.com mark read register faq members calendar

Thread: Joystick button #1 not working - please help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-11-2001, 02:24 PM   #1
Cameron Curtis
 
Join Date: Jul 2001
Posts: 2
Unhappy Joystick button #1 not working - please help

The story: I'm playing XWA at a friends house for the first time last month, get all exicited, and go out and buy a copy plus a MS Force Feedback 2 joystick. Happy happy. But when I try to play some practices flying in skirmish mode, the #1 button does not let me fire. Does anyone know anything about this and how to fix it?

The button does work outside of XWA, and I even put in a simple profile in the Sidewinder software, updated to xwa 2.02. I'm stuck! Thanks in advance...



------------------
Cameron Curtis is offline   you may: quote & reply,
Old 07-11-2001, 02:38 PM   #2
Grand_Admiral_Ice
Guest
 
Posts: n/a
Post

Are you sure you programmed the #1 button to be "fire"?

------------------
May the Force screw you everything you do except sex or should you get screwed? Stop you're confusing me.
  you may: quote & reply,
Old 07-11-2001, 04:31 PM   #3
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,760
Forum Veteran Hot Topic Starter 10 year veteran! 
Post

Go to the options screen (Escape)

Select "Controller Options"

Select "Re-map Joystick Buttons"


this *should* do it, unless you have a prorgraming feature for your stick. It might be improperly mapped out
K_Kinnison is offline   you may: quote & reply,
Old 07-14-2001, 07:06 AM   #4
Cameron Curtis
 
Join Date: Jul 2001
Posts: 2
Post

Right - I finally figured it out. The all-important profile for the SW joystick is required to be identical to the in-game settings. You guys steered me in the right direction! Thanks!
Cameron Curtis is offline   you may: quote & reply,
Old 07-14-2001, 02:38 PM   #5
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,760
Forum Veteran Hot Topic Starter 10 year veteran! 
Post

glad to help
K_Kinnison is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Joystick button #1 not working - please help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:26 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.