lfnetwork.com mark read register faq members calendar

Thread: GAME WONT WORK
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-24-2005, 01:28 PM   #1
alecdbzfan
Lurker
 
Join Date: Nov 2005
Posts: 1
GAME WONT WORK

I just bought sw battlefront and i installed it and pushed "start game" and it works fine until it gets to the "create new acount" part. It closes the game and says "sorry battlefront had to close... sorry for the inconvinience..."
What is the deal? Oh yeah, it says "no tnl detected on your display..." when I push "start game". Does that have anything to do will it?
alecdbzfan is offline   you may: quote & reply,
Old 11-24-2005, 02:11 PM   #2
TK209
Rookie
 
TK209's Avatar
 
Join Date: Sep 2004
Location: Austin
Posts: 20
Your graphics card isn't up to par. Read over the requirements again. Graphics cards are relatively cheap these days. You can get one for under $150US.


______________________________

TK209

Visit the Homebase
TK209 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > GAME WONT WORK

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.