lfnetwork.com mark read register faq members calendar

Thread: directx 8+alliance= crash when using 3d
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-07-2001, 02:07 AM   #1
Nightrain
 
Join Date: Jul 2001
Posts: 1
Red face directx 8+alliance= crash when using 3d

Hi there all,

I bought Alliance a few weeks ago and was enjoying this game alot, then it happened. I installed directx 8.0a and now, whenever I try to play the campaign with 3d acceleration enabled I get booted or hungup at the loading screen. In software mode it works fine but going from 1024x768 to 640x480 hurts. THIS SUX!!! I am TRYING to talk to LucasArts about this so who knows. Anyone else notice this too???

My system= P3 450, 128ram, Voodoo 3000. I reinstalled several video driver versions, as well reintalled Alliance. I just bought it so it was already updated to version 2.02.

Any help or insight would be helpfull. Oh, has anyone ever managed to uninstall directx8??? Stupid Microsoft never thought to include anyway to uninstall it. I checked at their website and tey said so. Boy, with their history of buggy software you would think an uninstaller for ANY of their software would just be automatic.

Thanks to anyone who reads this and an even greater thank-you to anyone who responds. Happy gaming and remember, do NOT install directx8 if you are playing Alliance and it is working fine like mine was with directx7. Live and learn.

Bye all
Nightrain is offline   you may: quote & reply,
Old 08-08-2001, 01:26 AM   #2
Darth Massacator
Guest
 
Posts: n/a
Post

Good gawd, is the game *that* dead where a simple problem isn't getting responded to?

Are you sure it's only due to running DX8a? Reason I ask is because I haven't heard of any compatibility issues with X-Wing: Alliance and DX8a. You've got a good card for the game.

Since you've installed several drivers for you V3, here's what I would do:

1.) Remove all drivers to your V3 card.
2.) Reinstall the latest drivers (yes, I know 3dfx closed shop, I have a V5).

Another thing you *might* want to try and do is download Wicked GL's latest beta patch for your Voodoo card. But don't try that option until you completed the above steps.
  you may: quote & reply,
Old 09-14-2001, 03:23 PM   #3
donnykrun
 
Join Date: Sep 2001
Location: Lexington, South Carolina, U.S.A.
Posts: 6
Unhappy

Guys,
I'm having the same problem. I have Windows ME, and a VooDoo3 card. I've experienced this problem with a number of older games using Windows ME. I'll try your suggestions. Also I had this problem before I updated to Directx8a. When I do a system analysis its says there are files missing related to Directx6?? Hope I can get this fixed. I have no problems on my other system with Windows 98 SE and VooDoo2.
I'll let you know what happens
donnykrun is offline   you may: quote & reply,
Old 09-14-2001, 03:27 PM   #4
donnykrun
 
Join Date: Sep 2001
Location: Lexington, South Carolina, U.S.A.
Posts: 6
Unhappy

Guys,
Do you know where I can get the latest drivers for the VooDoo3? apparently the 3dfx homepage no longer exists when I looked.
donnykrun is offline   you may: quote & reply,
Old 09-15-2001, 08:51 PM   #5
DarthSlapnutz
Guest
 
Posts: n/a
Post

www.3dfiles.com

Good place for anything 3d related. I used to have that same problem after i installed 8.0. I have a Voodoo 3 2000, and all i did to fix it was uninstall the card, then used the drivers that came with it. I dunno, it works now.

------------------
"Dear me! What are those things coming out of her nose?"

"Spaceballs?!"

"Oh $#!^, there goes the planet."


Darth Slapnutz- Self proclaimed wingman of Zoom Rabbit, plunderer of countless worlds, and all around decent human being.
  you may: quote & reply,
Old 09-18-2001, 04:37 AM   #6
donnykrun
 
Join Date: Sep 2001
Location: Lexington, South Carolina, U.S.A.
Posts: 6
Wink

Guys,
I downloaded the latest update drivers for my VooDoo3 and this fixed the problem you should not have to uninstall directx8. Go here to 3DFX homepage and download the latest drivers for your 3d card http://www.3dfx.com/index.html

hey by the way if you get time check out the 3d Star Wars models I made for Starsiege Tribes at www.planettribes.com/krun/index.htm
donnykrun is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > directx 8+alliance= crash when using 3d

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:05 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.