lfnetwork.com mark read register faq members calendar

Thread: I can't play multiplayer please help!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-25-2005, 11:22 PM   #1
pablovi
Rookie
 
Join Date: Nov 2005
Posts: 10
I can't play multiplayer please help!!!

Hi, when ever I try to connect to a server(about 20 attempts) the map finishes loading and then I get this error "connection to host lost". So I can't play multiplayer, I've read this has happened to a few people, so I was wondering if anyone found a fix to this? OR if anyone have any idea of what can I do?

I'm connected through a router, but I also tried it connected directly to the modem and the same thing happens.

thanks in advanced
pablovi is offline   you may: quote & reply,
Old 11-27-2005, 01:17 AM   #2
pablovi
Rookie
 
Join Date: Nov 2005
Posts: 10
I was able to finally play one map of multiplayer!!! I guess it was just luck, 1 out of 25+ attempts! But My luck lasted just one map, when the next map finished loading the "connection to host lost" error appeared again.

So, that leaves the Firewall or something blocking gamespy or the game out.
pablovi is offline   you may: quote & reply,
Old 11-28-2005, 12:39 AM   #3
pablovi
Rookie
 
Join Date: Nov 2005
Posts: 10
Anyone? Hello?
pablovi is offline   you may: quote & reply,
Old 11-28-2005, 02:18 AM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Quote:
Originally Posted by pablovi
Anyone? Hello?
Pick one thread. There isn't any point to having more than one thread on a single topic. People will still see it. Just bump the thread every few days if no one answers.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > I can't play multiplayer please help!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.