lfnetwork.com mark read register faq members calendar

Thread: HyperSpace Hangs
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-21-2001, 03:46 AM   #1
Ajim
Guest
 
Posts: n/a
Question HyperSpace Hangs

Every Time I try To hyperspace...My Display Goes Really Cpooy and My Computer Hangs..can anyone Help me? Im using
450 MhzAMD
256 MB SDRAM
XwingaAlliance 2.0
Onboard C-Media Sound CArd
16MB Tnt2-M64 PCI Display CArd (2D+3D)

------------------
Ace Rulez
  you may: quote & reply,
Old 05-21-2001, 06:46 AM   #2
Fondas
Guest
 
Posts: n/a
Post

your onboard sound card is what worries me, especially if it's a 16-bit one. it can't keep up with the other peripherals, resulting in a system slowdown and sometimes,crash.
Have you tried turning the high quality sound off?
  you may: quote & reply,
Old 05-22-2001, 01:35 AM   #3
Ajim
Guest
 
Posts: n/a
Lightbulb

Thanks I'll Try that But my bet is still my Nvidia Driver

------------------
Ace Rulez
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Player Strategy > HyperSpace Hangs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:21 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.