lfnetwork.com mark read register faq members calendar

Thread: Game demo will not launch!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-22-2006, 06:07 PM   #1
Spac
Lurker
 
Join Date: Jan 2006
Posts: 2
Game demo will not launch!

Ok, so I downloaded the Empire at War demo, I checked it was the right size, in case there was an error. So I install it, and thats all fine, but when I actually try to start the game I get an error:


My Computer:
Athlon64 3000+
1024MB DDR400 RAM
GeForce 6600GT (With the latest 81.98 Forceware Drivers + DirectX 9.0c)
80GB SATA HDD

I have no idea what could be the problem!
Spac is offline   you may: quote & reply,
Old 01-22-2006, 06:51 PM   #2
Spac
Lurker
 
Join Date: Jan 2006
Posts: 2
Whoops, I just found out theres a big thread in the tech forum that is helping answer this, silly me -_-
Spac is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > Game demo will not launch!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:43 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.