lfnetwork.com mark read register faq members calendar

Thread: snowspeeders
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-25-2006, 11:56 AM   #1
darthcrasco
Lurker
 
Join Date: Jan 2006
Posts: 1
snowspeeders

does anyone else have problems calling in the snowspeeders as reinforcements(most likely spelt wrong)
darthcrasco is offline   you may: quote & reply,
Old 01-25-2006, 12:30 PM   #2
popcorn2008
Little Green Friend
 
popcorn2008's Avatar
 
Join Date: Aug 2005
Location: Ypsilanti, MI
Posts: 1,239
This belongs in the demo modding forum, as it is a demo realted issue not so much a modding issue.

>> MoVeD <<


> Lucas Forums Moderator
> Petroglyph Forums Moderator
> Unofficial Petroglyph Fan Forums Global Moderator
popcorn2008 is offline   you may: quote & reply,
Old 01-25-2006, 01:04 PM   #3
Grey_Ghost
Rookie
 
Grey_Ghost's Avatar
 
Join Date: Jan 2006
Posts: 109
Well, a modding issue since modders unlocked the snowspeeder. It has no model, and therefore cannot be used.
Grey_Ghost is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > snowspeeders

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:22 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.