lfnetwork.com mark read register faq members calendar

Thread: serious follow problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-02-2006, 07:08 PM   #1
Son Tenchi
 
Join Date: May 2002
Location: IN, USA
Posts: 9
serious follow problem

Im in the tomb with the sword on Korriban. Im right where you give the sword to the statue and my characters arent following me, ive got past this part and left the tomb and they still wont follow me. ive restarted the game and nothing. I think this happened when the droids are activated and you cant get to them. It must have messed something up and now Carth and HK-47 wont follow me. Has anyone else had this problem? i dont know what to do. i have to switch to them and move them manually. no matter how many times i switch solo mode off and on it wont fix it. I hope my save file isnt ruined now. i can't play through the rest of the game like this. I hope some one can help. thanks ^_^


"I might die, someday, but until then.....your mine."
Son Tenchi is offline   you may: quote & reply,
Old 02-02-2006, 09:42 PM   #2
stingerhs
Follow the Wolves
 
stingerhs's Avatar
 
Status: Moderator
Join Date: May 2004
Location: between my ears
Posts: 4,641
Current Game: Dead Space
Forum Veteran Roleplayer LFN Staff Member Helpful! 
this isn't a technical problem, so i'm moving the thread.

as for the problem, make sure you aren't in solo mode. if you aren't, go into solo mode and put your party members at the exit one at a time. that should do the trick.


See the struggle of the faithless lot as they negate their time
How low to sink to the depths of their frame of mind

stingerhs is offline   you may: quote & reply,
Old 02-02-2006, 09:58 PM   #3
Son Tenchi
 
Join Date: May 2002
Location: IN, USA
Posts: 9
It's not technical? then what is it? it seems like a bug or glitch to me. Also from the point it happned im shocked that more people havent had this problem, it happened exactly when the droid battle started. Sorry for the mistake however. Well first of all switching back and forth from solo mode doesnt fix it, I have made it to the exit and back to the valley but nothing changes, they still wont follow me. In fact i even returned to the Ebon Hawk thinking that if i entered and came back out with the party it would have fixed it, but the problem remains. and worst of all i even just reinstalled the game and repatched and things are the same. I hope my entire game isnt corrupted. thanks for the reply ^_^


"I might die, someday, but until then.....your mine."
Son Tenchi is offline   you may: quote & reply,
Old 02-04-2006, 03:26 PM   #4
Son Tenchi
 
Join Date: May 2002
Location: IN, USA
Posts: 9
has no one ever had or heard of this bug before? i can progress no further in the game with this world destroying glitch. i have no clue what to do. i hope someone can help.


"I might die, someday, but until then.....your mine."
Son Tenchi is offline   you may: quote & reply,
Old 02-04-2006, 04:01 PM   #5
Killwithhonor
Junior Member
 
Killwithhonor's Avatar
 
Join Date: Aug 2005
Location: Inside my hilt
Posts: 399
Yea ive had this before in tsl, but i cant remember what i did to fix it, i know its something that was totally obvious but i just missed it, errm, in the game try taking all of your characters but one then make sure that solo mode is off then have your characters rejoin you


http://i6.photobucket.com/albums/y24...-darksaber.gif
Changed pic to link. Please find a sig pic that is in line with our sig rules, 500X120 and 80kb max for all combined images, Forum Rules. Yours is 130 tall need to trim it down to 120. ~ SWK Staff
Killwithhonor is offline   you may: quote & reply,
Old 02-04-2006, 04:13 PM   #6
Vibro
Junior Member
 
Join Date: Aug 2005
Location: England
Posts: 264
I've had this problem during the game. If you can go to Party Selection (I doubt you can if you're in oneof the tombs) if not go back to the Hawk and re-select your Party members.
Vibro is offline   you may: quote & reply,
Old 02-05-2006, 05:21 PM   #7
Son Tenchi
 
Join Date: May 2002
Location: IN, USA
Posts: 9
oh boy, unfortunately i have tried both of the things you suggested in before and it still didnt fix the problem. this problem just refuses to get fixed. thanks for your replies fellas.


"I might die, someday, but until then.....your mine."
Son Tenchi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Game Discussion > Padawan's Lounge > serious follow problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.