lfnetwork.com mark read register faq members calendar

Thread: small bug for land battles
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-04-2006, 03:53 PM   #1
quickymart
Rookie
 
Join Date: Dec 2005
Posts: 44
small bug for land battles

small bug for land battles...i was getting attacked and one of the attacking units got gobled up by the sarlac pit...but he didnt die. so finally hes the last one left for the attackers and i cant kill him because he is now "invisible". I have all my forces shooting at this invisible guy standing out in the open why he is actually under the ground in the sarlac...i eventually had to retreat which was pretty gay i wasnt happy...
quickymart is offline   you may: quote & reply,
Old 02-04-2006, 04:52 PM   #2
Jmaster3265
Forumite
 
Jmaster3265's Avatar
 
Join Date: Sep 2005
Posts: 560
Lots of the mods i have used have glitches, from lagging/seizures to moving a rebel tank into a space battle and the transport is fighting a inviable unit hero ship. (just shows heroes head)


Jmaster3265 is offline   you may: quote & reply,
Old 02-04-2006, 06:42 PM   #3
quickymart
Rookie
 
Join Date: Dec 2005
Posts: 44
yea...i wouldnt think it would happen in the real game just a heads up though
quickymart is offline   you may: quote & reply,
Old 02-06-2006, 11:28 AM   #4
CIAop
Rookie
 
Join Date: Jan 2006
Posts: 50
speaking of lagging mods has anyone experienced very slow/laggy game play on the ground battles with the Bryant mod? It seems to get worse when I zoom down to ground level. Also, is it possible to pitch the camara up and down during a ground battle like it is in space? Very good mod otherwise.
CIAop is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > small bug for land battles

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.