lfnetwork.com mark read register faq members calendar

Thread: the new enhanced (6) is crashing a lot for me.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-09-2006, 11:51 PM   #1
Vruki Salet
Junior Member
 
Vruki Salet's Avatar
 
Join Date: Aug 2005
Location: Somewhere else entirely
Posts: 443
the new enhanced (6) is crashing a lot for me.

It's crashing whether I use the packed files from the zip file or if I compile my own dlls from tonight's cvs update. It was crashing in saber combat but from the prepackeged dlls it just crashed sometimes for no apparent reason.
Vruki Salet is offline   you may: quote & reply,
Old 02-10-2006, 02:22 AM   #2
razorace
Impressive, Terran!
 
razorace's Avatar
 
Join Date: May 2002
Posts: 9,172
Like I suggested on IM, it looks like a conflicting pk3 problem. In addition, it looks like the bot_minplayers is screwed up due to bugfix17. I've already created a fix for the bot_minplayers bug and it will be in the next release.


---Jedi Guardian of the Newbie Questions
---Masters of the Force Team Leader / Creator
---Open Jedi Project Lead Moderator / Co-Founder
razorace is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Community > Hosted Forums > Open Jedi Project (OJP) > the new enhanced (6) is crashing a lot for me.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.