lfnetwork.com mark read register faq members calendar

Thread: Galactic map screen runs sloooowwwwwwwwww.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-20-2006, 07:01 AM   #1
maxpacker
Lurker
 
maxpacker's Avatar
 
Join Date: Feb 2006
Posts: 1
Galactic map screen runs sloooowwwwwwwwww.

Loving the game so far, but the galactic map screen starts out fast, then gets slower, and slower for each planet I conquer. I'm in the middle of the empire campaign, and the screen is getting unbearably slow when scrolling around the map, I have maybe 10 or so planets. The space and land battles run ok. Anyone else having this problem?

System specs:

Athlon xp "barton" core 2.1ghz
Geforce 6800nu 128mb agp 83.90 forceware drivers
2gb memory
nvidia soundstorm audio
Windows xp sp2 fully updated
maxpacker is offline   you may: quote & reply,
Old 03-12-2006, 10:59 PM   #2
MDD
Lurker
 
Join Date: Feb 2006
Posts: 2
I am :/

I thought maybe i need more RAM seeing as i only have 512mb and for most games its better to have 1gb now, but you have 2gb so maybe its not a hardware issue!
MDD is offline   you may: quote & reply,
Old 03-14-2006, 02:45 AM   #3
roachmojo
Lurker
 
Join Date: Mar 2006
Posts: 4
I also have two gigs of ram and you'll notice that if you pause the game, the map smoothess out...adn this is just like the slowdowns in space battles.

Fix the ****ing game now!!!


Coolermaster ATC-210-VX1 case w/Antec TruePower 430W PSU | Asus P4C800-E BIOS 1016 w/ 2GB Kingston HyperX PC3200 | P4 3.0c @ 3.15Ghz w/ Swiftech MCX4000 HS and ThermalTake Smart Fan II | 2-Western Digital Raptors in Raid 0 | e-Geforce 6800 Ultra 78.01 w/ Viewsonic G810-2 | Creative SB Audigy 2 Platinum w/ CL inspire 6.1 6600 speakers | XP Professional SP2
roachmojo is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Galactic map screen runs sloooowwwwwwwwww.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:40 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.