lfnetwork.com mark read register faq members calendar

Thread: some questions about the editor
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-01-2006, 11:39 AM   #1
jetero
Lurker
 
Join Date: Jan 2006
Posts: 7
some questions about the editor

Hello, i started learning zero editor and i have a question about including vehicles in my map.
I followed the "getting started" tutorial, but i am stuck where i want to insert a vehicle.
The vehicle doesnt appear ingame...
So, do i need to include thevehicle.odf and ALL the files that are written in the odf ? because theres a LOT of files to add then...
OR
Is every vehicle already included in the installed game? and i only need to include the name of the vehicle here? :
ReadDataFile("sound\\yav.lvl;yav1cw")
ReadDataFile("SIDE\\rep.lvl",
"rep_inf_ep3_rifleman",
"rep_inf_ep3_rocketeer",
"rep_inf_ep3_engineer",
"rep_inf_ep3_sniper",
"rep_inf_ep3_officer",
"rep_inf_ep3_jettrooper",
"rep_hover_fightertank",
"rep_hero_anakin",
"rep_hover_barcspeeder")
ReadDataFile("SIDE\\cis.lvl",
"cis_inf_rifleman",
"cis_inf_rocketeer",
"cis_inf_engineer",
"cis_inf_sniper",
"cis_inf_officer",
"cis_inf_droideka",
"cis_hero_darthmaul",
"cis_hover_aat")


I am a bit confused and i don't know if i am clear enough.
thanks.
jetero is offline   you may: quote & reply,
Old 03-01-2006, 11:59 AM   #2
JerAir
 
JerAir's Avatar
 
Join Date: Aug 2002
Location: Sitting in front of my computer
Posts: 211
I don't think the tutorials were very good at all...
I'm also confused on things like that which the tutorials left out/ did not address clearly.
JerAir is offline   you may: quote & reply,
Old 03-01-2006, 01:50 PM   #3
taclled
Junior Member
 
taclled's Avatar
 
Join Date: Sep 2005
Posts: 408
Quote:
Originally Posted by JerAir
I don't think the tutorials were very good at all...
I'm also confused on things like that which the tutorials left out/ did not address clearly.
I think it was okay but myskill with tutorials is ...........well, let's not go there
taclled is offline   you may: quote & reply,
Old 03-01-2006, 06:42 PM   #4
GordZilla
Rookie
 
Join Date: Oct 2005
Posts: 63
This part here is important;
ReadDataFile("sound\\yav.lvl;yav1cw")
ReadDataFile("SIDE\\rep.lvl",

the yavin map for clones must have those vehicles in it., check it's ula for the particular game type you need. i.e. for a conquest game in yavin during the Clone era it is "yav1c_con.lua". ... found inRIVE_LETTER:\BF2_ModTools\assets\scripts\YAV

Compare that section to your own make sure they match.
Also you do need to place a 'vechicle spawn' in the map and assign it's properties
Vehical spawn" found in;
"DRIVE_LETTER:\BF2_ModTools\data_ABC\Common\odfsco m_item_vehicle_spawn.odf"
GordZilla is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > some questions about the editor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:07 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.