lfnetwork.com mark read register faq members calendar

Thread: Win 64bit question for DarthMaulUK
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-07-2006, 07:03 PM   #1
jbeach27
Lurker
 
Join Date: Feb 2006
Posts: 2
Win 64bit question for DarthMaulUK

I was wondering if EAW works on Windows 64bit. I get the blue screen of death when it loads up. Everything is up to date as of today.
This is my computer

Operating system: Windows XP x64 Service Pack 1

CPU: 2.2 Ghz

RAM 2.0 Gb

DirectX: 9.0c

Sound Card: Realtek ac97 audio

Display Drivers: NVIDIA GeForce 6800 GT

HD: 200gb

Everything is updated as of today!
jbeach27 is offline   you may: quote & reply,
Old 03-09-2006, 10:09 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
To be honest I am not sure but I will try and find out. You should also get service pack 2 and ensure that your direct x9c is the newer August 2005) version

DMUK
  you may: quote & reply,
Old 03-10-2006, 07:28 AM   #3
Fortuatis
Lurker
 
Join Date: Mar 2006
Posts: 5
it works, sometimes..

I have installed on a friends win64 pc and it worked fine.

Then installed on my Win64, with better Hardware, and it hangs the whole pc 100% at the splash screen. Only thing I haven't done is a compelte Windows reinstall, and since every other game/pieve of softwar eon the machine works fine, I just uninstalled SWEAW. I'll use it as a coffee coaster or something.
Fortuatis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Win 64bit question for DarthMaulUK

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:45 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.