lfnetwork.com mark read register faq members calendar

Thread: Instalshield Error Issue - No Solution Found Yet.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-27-2006, 01:12 PM   #1
Marcq
Rookie
 
Marcq's Avatar
 
Join Date: Mar 2005
Location: My Own Little World.
Posts: 16
Instalshield Error Issue - No Solution Found Yet.

Hey there folks,
After recently purchasing Empire at War I seem to have an issues.
After reinstalling Directx 9.0c, updating drives and cleaning out my Temporary Folder I still seem to be getting the following problem when attempting to install (note, other games install just fine).

"An error (-5009 : 0x8002802b) has occurred while running the setup.
Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: LucasArts.

Error Details:
Error Code: -5009 : 0x8002802b
Error Information:
>Ctor\ObjectWrapper.cpp (163)
>Ctor\ObjectWrapper.cpp (391)
>Kernel\Component.cpp (1163)
>Kernel\CABFile.cpp (384)
>SetupDLL\SetupDLL.cpp (1526)
pAPP:Star Wars Empire at War
PVENDOR:LucasArts
PGUID:99AE7207-8612-4DBA-A8F8-BAE5C633390D
$11.0.0.28844
@Windows XP Service Pack 2 (2600) IE 6.0.2900.2180"


Cheers in advance.



"I'm right, you're wrong! Why? Because you're you!"
Marcq is offline   you may: quote & reply,
Old 03-30-2006, 06:48 AM   #2
Marcq
Rookie
 
Marcq's Avatar
 
Join Date: Mar 2005
Location: My Own Little World.
Posts: 16
The Solution!

Hello everyone.
I thought I'd post the solution here. After a week of playing around with things it was figured out.

The solution is found here!



"I'm right, you're wrong! Why? Because you're you!"
Marcq is offline   you may: quote & reply,
Old 03-30-2006, 06:56 AM   #3
DarthMaulUK
Guest
 
Posts: n/a
cool thanks for that. Glad you got it working

DMUK
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Instalshield Error Issue - No Solution Found Yet.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:59 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.