lfnetwork.com mark read register faq members calendar

Thread: MoS Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-05-2006, 12:37 AM   #1
Arátoeldar
Flame Imperishable
 
Arátoeldar's Avatar
 
Join Date: Nov 2003
Location: Karningul
Posts: 1,574
MoS Problem

I having a problem with the title scroll and cutscenes. They will run normally for about 3-5 seconds and then jump forward in the scroll or cutscene. After the jump the scroll/cutscene will work normally for 3-5 secends and then jump again. It seems to recall that I had this problem after I had bought the expansion pack when it had originally come out. IIRC I was running Win98 with a 400Mhz CPU. Now I am running XP. I did not have any problems with JK. The cd is not scratched.

Any help would be greatly appreciated.
Arátoeldar is offline   you may: quote & reply,
Old 04-06-2006, 04:05 PM   #2
Kurgan
Headhunter
 
Kurgan's Avatar
 
Join Date: Nov 1997
Location: The Dawn of Time
Posts: 18,329
LFN Staff Member 10 year veteran! 
What video card do you have? Are your drivers up to date?


Download JK2 maps for JA Server|BOOT CAMP!|Strategic Academy|
(JA Server: 108.178.55.189:29070)


"The Concussion Rifle is the weapon of a Jedi Knight Player, an elegant weapon, from a more civilized community." - Kyle Katarn
Kurgan is offline   you may: quote & reply,
Old 04-08-2006, 12:09 AM   #3
Arátoeldar
Flame Imperishable
 
Arátoeldar's Avatar
 
Join Date: Nov 2003
Location: Karningul
Posts: 1,574
Thanks but I got so frustrated that I put together a Win98SE Box and it works fine. I am not sure if it is because of the slower CPU or CDRW. I tried CPUkiller on my XP box and it helped some but it did not cure the problem completely.
Arátoeldar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Knight / MotS > MoS Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.