lfnetwork.com mark read register faq members calendar

Thread: Run demo, not responmding
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-23-2006, 12:53 PM   #1
ryan14
Lurker
 
Join Date: Jun 2006
Posts: 1
Run demo, not responmding

everytime i run the demo, the screen comes up, but nothing happens

ctrl alt dlt and it says not responding

help
ryan14 is offline   you may: quote & reply,
Old 06-24-2006, 08:02 AM   #2
popcorn2008
Little Green Friend
 
popcorn2008's Avatar
 
Join Date: Aug 2005
Location: Ypsilanti, MI
Posts: 1,239
Does your system meet the requirments to play EaW?

I can't help you much unless you can explain the problem better.


> Lucas Forums Moderator
> Petroglyph Forums Moderator
> Unofficial Petroglyph Fan Forums Global Moderator
popcorn2008 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > Run demo, not responmding

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.