lfnetwork.com mark read register faq members calendar

Thread: OpenGL Subsystem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-11-2006, 12:44 PM   #1
ReaL-PinGo
Lurker
 
Join Date: Jun 2006
Posts: 2
OpenGL Subsystem

I get a message, "Could not Load OpenGL Subsystem" when I try to launch Jedi Outcast

Any help out there?

I have had the game installed before on the same computer, and that was without any problems
ReaL-PinGo is offline   you may: quote & reply,
Old 06-11-2006, 03:09 PM   #2
ReaL-PinGo
Lurker
 
Join Date: Jun 2006
Posts: 2
Ehm, found a threat somewhere where the problem got fixed by reinstalling the driver or something... but wtf does that mean!? I also found another where a guy said he downloaded a file called OpenGL 1.1, but I have tried that too, and I cant run it becouse it is for windows 95. Btw, I'm using a laptop, dunno if that makes any difference. Plz help me out, ty
ReaL-PinGo is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > OpenGL Subsystem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.