lfnetwork.com mark read register faq members calendar

Thread: A serius installation problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-30-2006, 02:35 PM   #1
shadowsi
Rookie
 
Join Date: May 2006
Posts: 13
Exclamation A serius installation problem

I have a big problem with the InstallShield installation.

After the first screen of the installation (the welcome one),
when i click next and the instalation is supposed to run the key-checker InstallShield simply closes. No error reports etc.

I tried: Reinstalling Windows (without formatting), Uninstalling InstallShield, Installing a newer version, copying InstallShield files from another computer to make it work.

Nothing helps. Please, help me because im seconds away from formatting my computer.

ShadowSI

EDIT: And, by the way, i cant submitt a screenshot, because it happens in seconds.

Known hardware:

Radeon 9250PRO
2.667 Celeron D

DEMO WORKS!!!!
shadowsi is offline   you may: quote & reply,
Old 06-30-2006, 03:13 PM   #2
DarthMaulUK
Guest
 
Posts: n/a
Firstly.
Do you have any DVD/CD burner kit installed? Like Nero for example. If so, either turn this off, or uninstall it.

Secondly
Do you have any daemon tools installed? Same thing to an extent. If so, again, turn this off.

Thirdly
Make sure that you have enough room on your hard drive.

Forth
Uninstall the demo

Fifth
Visit this superb site to see if you can actually run EaW http://www.systemrequirementslab.com/referrer/srl
  you may: quote & reply,
Old 06-30-2006, 03:29 PM   #3
shadowsi
Rookie
 
Join Date: May 2006
Posts: 13
I Uninstalled Nero and DTools and run the system check. It was okay (for minimum).

Still doesnt work... I think the problem is somewhere in the installer.

Dumb Installshield..
shadowsi is offline   you may: quote & reply,
Old 07-01-2006, 04:44 AM   #4
shadowsi
Rookie
 
Join Date: May 2006
Posts: 13
Could someone help? Please...
shadowsi is offline   you may: quote & reply,
Old 07-01-2006, 09:36 AM   #5
DarthMaulUK
Guest
 
Posts: n/a
Perform a scan disc on yr PC - restart then try re-installing the game.

DMUK
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > A serius installation problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.