lfnetwork.com mark read register faq members calendar

Thread: Layers not loading with World in Zeroeditor
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-20-2006, 05:28 PM   #1
banthafodder88
Lurker
 
banthafodder88's Avatar
 
Join Date: Sep 2006
Posts: 2
Layers not loading with World in Zeroeditor

I've got a map named TATT that I added a new layer to, in order to hold all of my CP's, mounted guns, powerups etc... When I added the layer using the New... button in Zeroeditor it created Layer001 in the interface and a file TATT_Layer001.LYR.

I saved the map by saving the world and exited.

The next time I opened the map the Layer wasn't available from the layers tool. If I try to load the .LYR file it tells me about possible instability and either throws away the [Base] layer and just shows the contents of TATT_Layer001.LYR, or throws an exception and crashes Zeroeditor.

What's a little freaky is that it all munges correctly. That layer shows up on the munged map, layed out properly. I just can't get it to load with the .WLD so I can edit it sanely.

Previously I was working with a map based on the tat2 world, and every time I loaded it I was prompted for which layers I wanted to load. I looked through the .req and other files that I could think of, even looking at .wld files with a hex editor to see if I could find a reference to lyr files, but didn't see it.

What do I need to do to have a .WLD file recognize that it needs to load this additional layer?
banthafodder88 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > Layers not loading with World in Zeroeditor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.