lfnetwork.com mark read register faq members calendar

Thread: Help with KotOR Tool...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-27-2006, 02:27 AM   #1
Nema_Suneimi
Rookie
 
Nema_Suneimi's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 126
My brain is turning to jelly so forgive me if this is addressed elsewhere, I've been tinkering with it for hours -- I recently reinstalled my KotOR games and modding programs to my internal hard drive (so I don't have to lug my external drive with my laptop) but all of a sudden I can't set Kotor Tool as the default program to open my .uti files. I plugged my external hard drive in and can set the Kotor Tool program from *that* as a default program, but *not* from my laptop's hard drive. I browse through the program selector and choose kotor_tool.exe, but nothing happens (just bumps back to the "Open With" window and kotor_tool is not listed). I have no clue why this is happening.

I can still open with GFFEditor. I just have no idea why I can set Kotor Tool as the default with my external drive but not with my internal one. Migraine!


Atton: I knew it! That stupid T3 unit stole our ship! It's probably joyriding through the system right now, laughing at us... laughing at *me*.

Atton: And another thing - stop being all noble around her, in your big hero way. She sees right through your little act. She likes honest guys, not guys who run around being unselfish and heroic all the time.


Nema_Suneimi is offline   you may: quote & reply,
Old 09-27-2006, 02:41 AM   #2
RedHawke
Shadow Lord Of The Sith™
 
RedHawke's Avatar
 
Status: Moderator
Join Date: Mar 2004
Location: Stormreach CA.
Posts: 9,184
Current Game: DDO, Stormreach
Split this off the thread you posted it in as it had really nothing to do with the Achilles Tutorial. Also going to move it to the KT Forum as that is where these kinds of questions should go.

Sadly, I don't know anything about your problem.


"Beware the form-fitting black armor-clad Drow hottie with twin Mineral II Greensteel Khopeshes!"
"Liella d'Orien says, '"You're the fool, Devil. -- Witness the power of this fully ARMED and OPERATIONAL Titan!"'"
----------------------------------------------------------------------
RedHawke is offline   you may: quote & reply,
Old 09-27-2006, 07:03 AM   #3
stoffe
Network Caretaker
 
stoffe's Avatar
 
Status: Administrator
Join Date: Apr 2002
Posts: 5,833
Helpful! 10 year veteran! Notable contributor 
Quote:
Originally Posted by Nema_Suneimi
all of a sudden I can't set Kotor Tool as the default program to open my .uti files. I plugged my external hard drive in and can set the Kotor Tool program from *that* as a default program, but *not* from my laptop's hard drive. I browse through the program selector and choose kotor_tool.exe, but nothing happens (just bumps back to the "Open With" window and kotor_tool is not listed).
I'm not sure of the cause of this, but I suspect it's a bug in Windows since I've experienced the same thing when I tried to associate some files with an application, where the selection just didn't stick. The entire file association thing just appears to be extremely buggy and awkward overall.

You could try to set up the file association manually and see if that works. If you don't know how: Open a Windows explorer window, go to the Tools menu and pick Folder options (something like that), go to the File Types tab, find 2DA in the list (if it's there) and if the lower button says "Restore" or something click it so it says Advanced. Then press the Advanced button and find the open task in the list (if it's not there add it) and edit it. Use the Browse button to locate your KotorTool and add...
Code:
 "%1"
...after the end of the path that gets set. Including the leading space and quotation marks. Check the "Use DDE" checkbox, set program to kotor_tool and the bottom box to System.

Exit back out to the Folder Options window, flip to one of the other tabs and briefly toggle one of the other options on/off to enable the "Apply" button at the end, then flip back to the File Types tab and click the Apply button.

At least that convoluted procedure tends to work when the normal file associations don't want to play nice on my computer. Hopefully someone else has an easier solution to offer.

stoffe is offline   you may: quote & reply,
Old 09-27-2006, 07:33 AM   #4
Nema_Suneimi
Rookie
 
Nema_Suneimi's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 126
Thanks Stoffe! I followed your instructions using the 2DA, UTI and UTC file types (all stranded) and was able to change the drive letter, etc. Easy enough -- worked like a charm!


Atton: I knew it! That stupid T3 unit stole our ship! It's probably joyriding through the system right now, laughing at us... laughing at *me*.

Atton: And another thing - stop being all noble around her, in your big hero way. She sees right through your little act. She likes honest guys, not guys who run around being unselfish and heroic all the time.


Nema_Suneimi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > T3-M4's Astromech Droid Center > KotOR Tool > Help with KotOR Tool...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:25 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.