lfnetwork.com mark read register faq members calendar

Thread: A wierd sound issue with Lucas classic games
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-09-2006, 05:04 PM   #1
Neverborn
Lurker
 
Join Date: Oct 2006
Posts: 1
A wierd sound issue with Lucas classic games

Hi,

I have had these classic games (Grim fandango, Full throttle, sam&and max, CoMI osv) for some years now on cd. They have worked fine on my old computer (which did have XP), but after I got my new computer, the sound suddenly stopps, or hang itself up in the middle of the game randomly, and very often....I think it is because of my soundcard...Creative SB X-If extream music. I have searched alot on the web, but don't find anyone with the same problem. Is there a easy sulution to this..the games becomes unplayeble becase of this.
Neverborn is offline   you may: quote & reply,
Old 10-10-2006, 03:17 AM   #2
Ray Jones
[armleglegarmhead]
 
Ray Jones's Avatar
 
Join Date: Jun 2003
Location: digital
Posts: 8,252
10 year veteran! LF Jester Helpful! Forum Veteran 
Do you play using ScummVM? Maybe you should ask at the ScummVM forums for help regarding that problem, then. (Err. Not because we don't like you, but it might be the better way to get that problem solved. :P)


Ray Jones is offline   you may: quote & reply,
Old 10-10-2006, 06:18 AM   #3
Longcat
Junior Member
 
Longcat's Avatar
 
Join Date: Sep 2006
Posts: 287
i had the same problem with both gf and cmi, running cmi through scummvm after installing it to disc wit Q+E software fixed the problem. but gf isn't suported by scummvm.. sprry. think the hae some launcher in development hough. you should checck it out
Longcat is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > A wierd sound issue with Lucas classic games

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:09 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.