lfnetwork.com mark read register faq members calendar

Thread: LucasForums.com - Slowing to a Crawl
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-14-2006, 05:46 PM   #1
The Source
Rest In Peace
 
Join Date: Nov 2004
Posts: 2,304
Contest winner - Modding 
LucasForums.com - Slowing to a Crawl

LucasForums - Slowing to a Crawl
For the past several days, I have been noticing a massive slowdown on the pageloading. I was wondering if anyone else has the same issue, or is it just in my own mind.



R.I.P. to 'The Source' and 'MacCorp'
2004-2008
The Source is offline   you may: quote & reply,
Old 10-14-2006, 05:59 PM   #2
Jeff
Rating: Awesome
 
Jeff's Avatar
 
Status: Administrator
Join Date: Jan 2005
Location: Chicago, IL, USA
Posts: 8,431
Current Game: SWTOR
Imperialist Meatbags Guild Officer The Walking Carpets Guild Officer Notable contributor LFN Staff Member 
It's definitely slower than normal.


Follow me on Twitter
Follow StarWarsMMO.net on Twitter | Like us on Facebook
Jeff is offline   you may: quote & reply,
Old 10-14-2006, 06:03 PM   #3
The Source
Rest In Peace
 
Join Date: Nov 2004
Posts: 2,304
Contest winner - Modding 
I haven't seen a slowdown for a while, so it caught me off guard.



R.I.P. to 'The Source' and 'MacCorp'
2004-2008
The Source is offline   you may: quote & reply,
Old 10-14-2006, 11:59 PM   #4
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
We've been being crawled by a lot of search engines over the past few days.

I've changed around some configurations to make it more manageable. Let me know if there's a significant difference. I'll be monitoring the server.


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Old 10-16-2006, 01:41 AM   #5
Jae Onasi
Antiquis temporibus, nati tibi similes in rupibus ventosissimis exponebantur ad necem
 
Jae Onasi's Avatar
 
Status: Super Moderator
Join Date: Aug 2005
Posts: 10,912
Current Game: Guild Wars 2, VtMB, TOR
Alderaan News Holopics contributor Helpful! LucasCast staff Veteran Fan Fic Author 
Whatever you did today worked--I had no problems after fairly early this morning (CDT, 15 Oct).
Thanks for fixing it!


From MST3K's spoof of "Hercules Unchained"--heard as Roman medic soldiers carry off an unconscious Greek Hercules on a 1950's Army green canvas stretcher: "Hi, we're IX-I-I. Did somebody dial IX-I-I?"

Read The Adventures of Jolee Bindo and see the amazing Peep Surgery
Story WIP: The Dragonfighters
My blog: Confessions of a Geeky Mom--Latest post: Security Alerts!
Love Star Trek AND gaming? Check out Lotus Fleet.

Jae Onasi is offline   you may: quote & reply,
Old 10-16-2006, 01:53 AM   #6
Diego Varen
Left and may not return
 
Join Date: Jan 2006
Posts: 4,850
Contest winner - Fan Fiction 
Quote:
Originally Posted by MacLeodGR
LucasForums - Slowing to a Crawl
For the past several days, I have been noticing a massive slowdown on the pageloading. I was wondering if anyone else has the same issue, or is it just in my own mind.
I've had a problem similar to that too. When I come on LF, it starts fine, but after a while, LF starts to slow down when loading a page. If I quit the Internet and leave it for a while and come back on, its usually fine afterwards.
Diego Varen is offline   you may: quote & reply,
Old 10-17-2006, 12:35 AM   #7
Murray the Chao
Junior Member
 
Murray the Chao's Avatar
 
Join Date: Feb 2004
Posts: 259
For some reason, I can't get in via my normal IP Address(75.26.169.204), but was able to get in with a proxy(200.65.127.163)

Anyone know why this is?




Murray the Chao is offline   you may: quote & reply,
Old 10-17-2006, 06:29 AM   #8
TSR
Hoist the colours!
 
TSR's Avatar
 
Join Date: Nov 2005
Location: Lincoln, England, UK
Posts: 2,777
Current Game: Rift
Forum Veteran LF Jester Helpful! 
Thsi is a nice little welcome page i get at the main:


Thi ssemms to happen at every comp i go on nowadays, even at school with what is probably the fastest connection i have used before. Anyone else getting this view?


British By Birth. English By The Grace Of God

Dulce et Decorum Est Pro Patria Mori
Let Mercy Come
TSR is offline   you may: quote & reply,
Old 10-17-2006, 06:56 AM   #9
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
While we're still having problems with the main site server, the LucasForums server should be fine; to help with load times we keep the static forum stuff such as images and CSS separate though, and serve them through a domain on our main site server.

However, Matt changed the paths as far as I'm aware so the images don't rely on the main site server being up (which it isn't right now), so the problem you described shouldn't still be happening.


Thrik is offline   you may: quote & reply,
Old 10-17-2006, 03:57 PM   #10
Murray the Chao
Junior Member
 
Murray the Chao's Avatar
 
Join Date: Feb 2004
Posts: 259
So, you're just going to IGNORE my problem?




Murray the Chao is offline   you may: quote & reply,
Old 10-17-2006, 04:35 PM   #11
TSR
Hoist the colours!
 
TSR's Avatar
 
Join Date: Nov 2005
Location: Lincoln, England, UK
Posts: 2,777
Current Game: Rift
Forum Veteran LF Jester Helpful! 
If someone knew why, they would have said so. The reason your question hasnt been answere is because the people who have seen it don't know the answer. Just be slightly patient. Although, this may be because you have been IP banned, but i'm just saying this to scare you. because otherwise you wouldnt be able to log in either


British By Birth. English By The Grace Of God

Dulce et Decorum Est Pro Patria Mori
Let Mercy Come
TSR is offline   you may: quote & reply,
Old 10-17-2006, 06:49 PM   #12
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
Quote:
Originally Posted by Murray the Chao
So, you're just going to IGNORE my problem?
I'm afraid you're going to need to provide more information.

At what point do you get disconnected / become unable to view the site?
Is there a specific error message?


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Old 10-17-2006, 08:01 PM   #13
90SK
Universal Figment
 
90SK's Avatar
 
Join Date: Jul 2004
Location: Somewhere...
Posts: 4,383
Current Game: Tetris
Quote:
Originally Posted by TheSuperRodian
Thsi is a nice little welcome page i get at the main:
I have the same problem when I log on from my school. I always assumed it was the content filter trying to block the site, but I guess it's something else.
90SK is offline   you may: quote & reply,
Old 10-17-2006, 09:28 PM   #14
Murray the Chao
Junior Member
 
Murray the Chao's Avatar
 
Join Date: Feb 2004
Posts: 259
When I try to get to the forums via my usual IP, I get Page Not Found. When I use the proxy, I have no problem connecting.




Murray the Chao is offline   you may: quote & reply,
Old 10-17-2006, 09:32 PM   #15
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
Quote:
Originally Posted by Murray the Chao
When I try to get to the forums via my usual IP, I get Page Not Found. When I use the proxy, I have no problem connecting.
Page not found as in 404? What url are you trying to load it from?


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Old 10-24-2006, 06:44 PM   #16
TSR
Hoist the colours!
 
TSR's Avatar
 
Join Date: Nov 2005
Location: Lincoln, England, UK
Posts: 2,777
Current Game: Rift
Forum Veteran LF Jester Helpful! 
*cough*
we cant help if you don't say


British By Birth. English By The Grace Of God

Dulce et Decorum Est Pro Patria Mori
Let Mercy Come
TSR is offline   you may: quote & reply,
Old 10-30-2006, 06:20 PM   #17
Pho3nix
#rekt
 
Pho3nix's Avatar
 
Join Date: Oct 2004
Location: Sweden
Posts: 3,370
Forum Veteran 
Quote:
Originally Posted by TheSuperRodian
Thsi is a nice little welcome page i get at the main:


Thi ssemms to happen at every comp i go on nowadays, even at school with what is probably the fastest connection i have used before. Anyone else getting this view?
That's because you are using Internet Explorer !


Pho3nix is offline   you may: quote & reply,
Old 10-31-2006, 08:56 AM   #18
TSR
Hoist the colours!
 
TSR's Avatar
 
Join Date: Nov 2005
Location: Lincoln, England, UK
Posts: 2,777
Current Game: Rift
Forum Veteran LF Jester Helpful! 
Quiet you, t'is the roxxor. And for some wierd reason, the teachers go off on one at us if we get caught downlaoding/using firefox. Maybe because they havnt got any filters on it, but hey.


British By Birth. English By The Grace Of God

Dulce et Decorum Est Pro Patria Mori
Let Mercy Come
TSR is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > LucasForums.com - Slowing to a Crawl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:02 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.