lfnetwork.com mark read register faq members calendar

Thread: System Specs
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-16-2006, 10:04 PM   #1
CalcProgrammer1
Rookie
 
CalcProgrammer1's Avatar
 
Join Date: Jul 2006
Posts: 91
System Specs

I've used 3 different PC's as JKA servers. Here's what I've found:

My first server:

COMPAQ Presario
500MHz Celeron
256MB RAM
60 GB HDD
Windows 98 SE

Ran OK, installed Lugor 1.1 and it worked, T2 worked as well. Holds a considerable number of NPC's and all my friends can play without much lag. The PC is connected to the Netgear router with Ethernet. The router's port forwarding of port 29070 made it work without lag. If too many NPC's were placed, the server would crash though.

My second server:

IBM ThinkPad A21p
850MHz Pentium III
128MB RAM
30GB HD
Windows 2000

This is my best server, it is fast enough for a good amount of NPC's and hosts quite a few players. It runs T2 and 1.1 lugormods well, and I can build things. The small 128 MB's of RAM may be an issue though, cause sometimes if I build too much it will crash on loadit. The PC uses WiFi so the connection isn't that of Ethernet, but it's fast enough for a solid connection to the Router, which has port forwarding.

My latest experiment with a server:

Unknown brand PC my friend gave me
133MHz Pentium 1
64MB RAM
5GB HDD
Linux

This is not much of a server, but for a P1 chip I though it proved much better than expected. I did also run a server on my other P1 (a 75MHz, Win95, 16MB RAM) machine, but it lagged baaaad even when you picked up a single item. The Linux server runs Lugormod 1.1 ok in smaller maps like mp/ffa3, but lags on larger ones. I built some stuff and some NPC's worked, but that was only 2 clients (my desktop and my laptop) and I doubt this would be a fun experience. The PC uses Ethernet, although it is an old Ethernet card.

Finally, the best PC, not server though:

HP Pavilion 734n
AMD AthlonXP 2600+
768 MB RAM
80GB NTFS, 40GB EXT2FS
WindowsXP/Linux

This PC makes an awesome server, except I am usually using it for a client. Lag is minimal, and many NPC's can be spawned without much lag. It still can crash because of Lugor bugs, but overloading it is hard. It also uses Ethernet. I have the mobo of a dead Dell laptop (Pentium 4/256MB RAM/GeForce4 from what i can tell) lying around, it has Ethernet and I hope to revive it with a power supply.


CalcProgrammer1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > System Specs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.