lfnetwork.com mark read register faq members calendar

Thread: a problem with invasions
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-09-2006, 06:42 PM   #1
thon77
Rookie
 
Join Date: Sep 2003
Posts: 30
a problem with invasions

while playing GC multiplayer i've noticed that at the beginning of some land battles, my troops start off at the default control point, but i don't control it. so my pop limit is 1/0, and i can't land anything else until i capture a population point.

I've seen it happen on several worlds. Kamino, at least on clusters comes to mind with this problem in a recent game i played. the only way i was able to crack it was by rolling over his droidekas with the gargantuan

i don't know if it's intentional or a bug. but it makes any attack difficult at best, and next to impossible if the defender knows about it and rushes your troops.
thon77 is offline   you may: quote & reply,
Old 12-10-2006, 11:36 AM   #2
PoiuyWired
Unregistered User
 
PoiuyWired's Avatar
 
Join Date: Oct 2005
Posts: 3,503
Invasion? Call in the Brotherz in the fros and suits and block up the pool...

Kidding... back to topic.

Never Noticed that, but as rebel you can do the whole Raid thingy to get at least 3 units into the battle.

It does not matter if you have your own troops in the orbit, just drag the raid team from another planet to the "raid" slot from another planet and you can start off with the raid units.
PoiuyWired is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Forces of Corruption > a problem with invasions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.