lfnetwork.com mark read register faq members calendar

Thread: weird error
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-21-2006, 05:37 PM   #1
Bonokeuh
Lurker
 
Join Date: Dec 2006
Posts: 1
weird error

heya guys,

i recently got jedi knight 2 , but when i join a multiplayer game, i get this error :

ERROR:
CL_ParsePacketEntities:
end of message

can somebody help me out?

thanks,
Bono
Bonokeuh is offline   you may: quote & reply,
Old 12-21-2006, 11:21 PM   #2
Johnpp
Junior Member
 
Johnpp's Avatar
 
Join Date: Dec 2006
Location: Australia, The Place To Be.
Posts: 435
Try reinstalling it. Wait, You only just got it? Sorry/


Opera user.
IE hater.
JKA player.
DooM player.
Quake 2 player.
Real life player.
Johnpp is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > weird error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.