lfnetwork.com mark read register faq members calendar
View Poll Results: you got these problems?
yea 0 0%
no 1 100.00%
Voters: 1. You may not vote on this poll


Thread: single player and multiplayer problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-01-2007, 04:08 PM   #1
darthyorktown
Rookie
 
darthyorktown's Avatar
 
Join Date: Apr 2006
Location: Yorktown,Va
Posts: 66
Exclamation single player and multiplayer problem

i have a big problem on multi and single player. on multiplayer i start the game and its fine, but i try to join a server and it says, DEFAULT MODEL_KYLE missing or something like that. on single player, i start it up and its fine. but on all the save games i get something like G_ParseAnimationFile:File models/players/_humanoid/animation.cfg too long. Help me!!!


darthyorktown is offline   you may: quote & reply,
Old 01-01-2007, 04:35 PM   #2
Vaelastraz
Veteran
 
Vaelastraz's Avatar
 
Join Date: Dec 2005
Location: City 17. It's safer.
Posts: 851
I don't have that problem, but it looks like you're simply missing data.

1.) Uninstall
2.) install

Problem solved!
Vaelastraz is offline   you may: quote & reply,
Old 01-01-2007, 06:22 PM   #3
darthyorktown
Rookie
 
darthyorktown's Avatar
 
Join Date: Apr 2006
Location: Yorktown,Va
Posts: 66
that didnt work either!


darthyorktown is offline   you may: quote & reply,
Old 01-13-2007, 09:55 PM   #4
Sir Phobos
Rookie
 
Sir Phobos's Avatar
 
Join Date: May 2006
Posts: 95
That's an odd problem, I'd try wiping JK2 completely from your computer than then doing a reinstall. Don't ask me why... that's just what I'd do because it really shouldn't be doing that.
Sir Phobos is offline   you may: quote & reply,
Old 01-15-2007, 05:44 PM   #5
DarthMuffin
Dark Cupcake of the Sith
 
DarthMuffin's Avatar
 
Join Date: Apr 2002
Location: Montreal, Canada
Posts: 1,034
There's also a patch out; it never hurts to install it.

From a technical point of view, it looks like some files are missing. If a complete uninstall/reinstall doesn't work, it could be a problem with the CD. Was it working in the past?


~Dark Cupcake of the Sith
DarthMuffin is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > single player and multiplayer problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:59 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.