lfnetwork.com mark read register faq members calendar

Thread: No Ship Cursor
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-10-2007, 01:16 PM   #1
saleelmm23
Lurker
 
Join Date: Apr 2007
Posts: 1
No Ship Cursor

In HUD's right and left circular Windows, when u select the craft there is a yellow cursor. You can switch through crafts with R, T buttons. Simultaniously, the craft in MAIN HUD windows is also selected, with respect to these left and right windows (actually front and back mirror). The craft yellow cursor is selected in these windows, but the actual craft in MAIN window is not selected or the cursor dont show up. Please help.
I have upgraded to 2.02 version, reinstalled. I have NVIDIA 8800GTX with latest drivers for Windows XP
saleelmm23 is offline   you may: quote & reply,
Old 04-10-2007, 08:12 PM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,465
10 year veteran! Forum Veteran LFN Staff Member 
Seems there's more of that these days with the newer nVidia cards. I hope someone's going to look into a reason why this is happening.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA General > No Ship Cursor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:23 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.