lfnetwork.com mark read register faq members calendar

Thread: Win Xp - Videos
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-06-2007, 03:59 PM   #1
The4thDuke
Lurker
 
Join Date: Jun 2007
Posts: 1
Win Xp - Videos

Ok folks here I am...finally. As you can guess from thread's title I am having some issue with GF Videos. I will give some info in order to find a way to resolve the hardest enigma I've found in GF, lol:


- First off let me say I am Italian and so my GF edition is
- I have tried to install the famous XP patch, I can't install it (because I've got Italian version i guess)
- I have found an Italian Patch released by Clickteam (www.clickteam.com), it's currently installed.
- I have tried the new "Launcher", the Launcher works, the game doesnt. This is the error I get: Res.c(2075): (int)fh > 0 && (int)fh <= MAX_OPEN_FILES
- Actually I use an AMD Athlon 2600+ XP with an ATI RADEON 8500

This is the problem: When I run the game it works, but there's something wrong with each video. The videos are played very slowly making a echo effect, good only for getting a headache. (If you dont know what I am talking about I could try to record it with Fraps if it works).

I have read this problem somewhere else - and I apologize if I am asking help for a FAQ - but I've tried the patch and it didnt fix the problem. I also tried to copy and paste all GF videos into GF folder, they works (while there's no GF CD), but they are still played slowly with an odd echo.

I have no idea what's the problem, I think I could run GF quite well on XP before I formatted my HDD's (I can't remember, I've used both 98SE and XP at the same time). Also I was wondering if I should download such a video codec to play them, I've tried to google something but it didnt help me much.

Any help will be much appreciated. Any idea?
The4thDuke is offline   you may: quote & reply,
Old 06-23-2007, 11:35 AM   #2
Soa
Lurker
 
Join Date: Jun 2007
Posts: 2
Got the same problem myself. So please, need help.
Soa is offline   you may: quote & reply,
Old 06-28-2007, 01:49 PM   #3
XxTombRaiderxX
Lurker
 
Join Date: May 2007
Posts: 4
I think I've said it before, but I'll ask again..........are you using the game in compatibility mode??
XxTombRaiderxX is offline   you may: quote & reply,
Old 07-01-2007, 08:07 PM   #4
Du Man
Junior Member
 
Du Man's Avatar
 
Join Date: Oct 2005
Posts: 374
and what exactly do you mean by GF videos? the games cutscenes or the actual game play?
Du Man is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Win Xp - Videos

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.