lfnetwork.com mark read register faq members calendar

Thread: add bot problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-08-2007, 02:07 PM   #1
relaxcheeze44
Rookie
 
relaxcheeze44's Avatar
 
Join Date: Jan 2007
Location: in the ether man! Whoa!
Posts: 37
add bot problems

for some reason whenever i play TFFA or CTF in academy, i cant spawn bots. it happens in bot solo mode and on servers. can anyone help me.


"Science without religion is lame, religion without science is blind.
- Albert Einstein

Life is one big road with lots of signs. So when you riding through the ruts, don't complicate your mind. Flee from hate,mischeif, and jealousy.Don't bury your thoughts,put your vision to reality. WAKE UP AND LIVE!!
- Bob Marley
relaxcheeze44 is offline   you may: quote & reply,
Old 06-09-2007, 03:38 PM   #2
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
Add your server cfg here without rconpassword, i might can help.
Check these or something that look like this
Bot_enable "1" ?
AllowNPC "1"
Bot_minplayers "4" ( 4 is for max 4 bots )
good luck
jedi-Guard is offline   you may: quote & reply,
Old 06-09-2007, 11:59 PM   #3
relaxcheeze44
Rookie
 
relaxcheeze44's Avatar
 
Join Date: Jan 2007
Location: in the ether man! Whoa!
Posts: 37
where would i check them? (sorry, im a n00b )


"Science without religion is lame, religion without science is blind.
- Albert Einstein

Life is one big road with lots of signs. So when you riding through the ruts, don't complicate your mind. Flee from hate,mischeif, and jealousy.Don't bury your thoughts,put your vision to reality. WAKE UP AND LIVE!!
- Bob Marley
relaxcheeze44 is offline   you may: quote & reply,
Old 06-10-2007, 05:03 AM   #4
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
There should be inside a server.cfg file, jamp.cfg or jampded.cfg.
jedi-Guard is offline   you may: quote & reply,
Old 06-10-2007, 02:39 PM   #5
relaxcheeze44
Rookie
 
relaxcheeze44's Avatar
 
Join Date: Jan 2007
Location: in the ether man! Whoa!
Posts: 37
thanx jedi-guard. i found everything except for the "bot_enable" file. i didnt even find anything that looks like it.


"Science without religion is lame, religion without science is blind.
- Albert Einstein

Life is one big road with lots of signs. So when you riding through the ruts, don't complicate your mind. Flee from hate,mischeif, and jealousy.Don't bury your thoughts,put your vision to reality. WAKE UP AND LIVE!!
- Bob Marley

Last edited by relaxcheeze44; 06-10-2007 at 05:23 PM.
relaxcheeze44 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > add bot problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.