lfnetwork.com mark read register faq members calendar

Thread: Lego Star Wars 2 Echo Base Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-28-2007, 03:59 PM   #1
Hoad
Rookie
 
Join Date: Aug 2005
Posts: 100
Hot Topic Starter 
Lego Star Wars 2 Echo Base Problem

Hi, I'm on Escape From Echo Base on Lego Star Wars 2, and it's all OK until I get to the hangar and I have to destroy the shield generators with the gun turret. The problem is that I could shoot forever and ever, and the generators wouldn't blow up.. What's wrong and how can it be fixed?

Thanks
Hoad is offline   you may: quote & reply,
Old 03-07-2007, 04:25 PM   #2
DarthMaulUK
Guest
 
Posts: n/a
Have you completed all of the quest to kick off the triggers? It might also be worth downloading the 1.2 Patch if you dont already have it
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > LEGO Star Wars Series > General > Technical Support > Lego Star Wars 2 Echo Base Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:38 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.