lfnetwork.com mark read register faq members calendar

Thread: Extreme Lag with JA - Need help...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-02-2007, 12:21 AM   #1
{DX}Square
Lurker
 
Join Date: Jul 2007
Posts: 1
Exclamation Extreme Lag with JA - Need help...

Hi all, I wanted to get back into JA and start playing again and right away I have a huge problem. I load into the game which takes around 8 minutes for the first load in for some reason and then the game is incredibly laggy on any graphical setting. Now I can assure you my PC can more than handle JA. Heres my specs:

Time of this report: 7/1/2007, 23:17:02
Operating System: Windows Vista™ Home Basic x64
Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ (2 CPUs), ~2.6GHz
Memory: 4094MB RAM
Page File: 1066MB used, 7291MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8800 GTS
Manufacturer: NVIDIA
Chip type: GeForce 8800 GTS
DAC type: Integrated RAMDAC
Display Memory: 1371 MB
Dedicated Memory: 604 MB
Shared Memory: 766 MB
Current Mode: 1280 x 1024 (32 bit) (85Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um,nvwgf2umx.dll
Driver Version: 7.15.0011.5824 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 4/26/2007 16:17:00, 4669440 bytes
WHQL Logo'd: Yes


I have tried reinstalling it, I have tried updating it, removing all addons and additional pk3's. I have tried running it in administration mode, running it in compatibility mode for XP. All have failed to solve the problem. Is this a Vista 64 bit issue? I am completely stumped anyone out there getting this crap as well?

I have also made sure I have the latest graphics drivers for my 8800 GTS at Nvidia.com. So i know that is all up to date.

-Square
{DX}Square is offline   you may: quote & reply,
Old 07-03-2007, 05:46 AM   #2
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
I might be if your computer is pure 64 bit, but has 32 bit other hardware devices and you install 32 bit application, there might be some conflicts.
Try on older system, which is not 64 bit like your AMD duel core 64 bit.
jedi-Guard is offline   you may: quote & reply,
Old 07-09-2007, 10:28 AM   #3
t0pz
Lurker
 
t0pz's Avatar
 
Join Date: Feb 2004
Posts: 4
Unhappy

I have the exact same problem with similar (high-end) specs. I am also running Vista and its reallcy confusing because games like Splinter Cell 3 and Rainbow Six Vegas run smoothly. And this relatively old game is giving me a fps of 9 to 18 ????? wtf

I do not have any winxp available and even if i did, i am not planning on reformatting my entire computer for this game... sad

specs: Intel Core 2 Duo Processor T7100
1024MB RAm
NVIDIA GeForce 8400M GT
Windows Vista Premium (i regret it so badly)


I wear not motley in my brain -- william shakespeare
t0pz is offline   you may: quote & reply,
Old 07-14-2007, 06:39 PM   #4
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
Well how about buying old computer ( not too expensive ). That might work fine.
jedi-Guard is offline   you may: quote & reply,
Old 09-02-2007, 09:49 PM   #5
WarHawk109
 
Join Date: Jun 2002
Location: BC
Posts: 64
Ideally it would be nice to get it to work on a high end system.

I am also experiencing low frame rate issues on the 8800gts on win vista 64. If someone has a solution to getting it to play better I would appreciate it.
WarHawk109 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Extreme Lag with JA - Need help...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.