lfnetwork.com mark read register faq members calendar

Thread: Install uninstalls..then..
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-02-2007, 01:33 AM   #1
Spiffstah
Lurker
 
Join Date: Apr 2007
Posts: 5
Install uninstalls..then..

I click on the Install button, it looks like its going to install but the it asks me if I'd like to remove all the components blah blah.. I click OK and it jumps from 0% to 100% and then closes. It does this every time. Any help?
Spiffstah is offline   you may: quote & reply,
Old 08-02-2007, 12:58 PM   #2
ensiform
The Stig
 
ensiform's Avatar
 
Join Date: Nov 2004
Location: Sawtooth Cauldron
Posts: 1,241
Current Game: Borderlands 2
Sounds like you improperly installed it previously.

I don't even actually have it 'installed' I just copied it from old box and left it on storage partition.


iojamp project lead / coder
ensiform is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > Install uninstalls..then..

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:45 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.