lfnetwork.com mark read register faq members calendar

Thread: problem in the EMI
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-22-2007, 05:37 PM   #1
Josip
Lurker
 
Join Date: Aug 2007
Posts: 2
problem in the EMI

hello, I'm not from America so I apologize for my (maybe) bad english(although I am learning it in school)

I have a problem. I have a pirat cd of EMI and during the installation I receieve a message "setup requires _SETUP.DLL and _ISRES.DLL (located in _SETUP.LIB) in order to operate properly. Please ensure these files are located with SETUP.EXE".

I've reviewed all the Lucas forum for that but I couldn't find any solution.

I have Win xp pro sp 2

and I have played it once before (I succesfully installed it THEN) but I couldn't pass it, so now I know how to pass it but I can't install it.

arrgh, I'm so angry

it says that requires _SETUP.DLL and _ISRES.DLL, I've looked for it on the cd, and they are ON THE CD!!!

I've even downloaded that file but nothing, i just don't know what else to do

please answer, any help is good

thank you
Josip is offline   you may: quote & reply,
Old 08-23-2007, 11:15 AM   #2
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
I'm sorry, but due to legal issues, we cannot provide help with pirated software. I can only suggest you attempt to buy the game legally.

Joshi is offline   you may: quote & reply,
Old 08-23-2007, 11:50 AM   #3
Josip
Lurker
 
Join Date: Aug 2007
Posts: 2
but the game worked before and now, just suddenly, it doesn't work
Josip is offline   you may: quote & reply,
Old 08-23-2007, 04:31 PM   #4
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
Fine, but again, it is a pirated copy and we cannot provide help for such a thing, sorry.

Joshi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Monkey Island Discussion > MI Chat > General MI Discussion > problem in the EMI

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:36 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.