lfnetwork.com mark read register faq members calendar

Thread: dissapearing credits glitch
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-31-2007, 11:48 PM   #1
Betd1
Lurker
 
Join Date: Mar 2005
Posts: 1
dissapearing credits glitch

has anyone downloaded a mod and had a glitch where your credits fall to zero even if you don't purchase units and then it hits zero and all construction stops.
Is the a way for me to fix this myself?
Betd1 is offline   you may: quote & reply,
Old 09-01-2007, 04:00 PM   #2
Arbiter
Rookie
 
Join Date: Sep 2006
Posts: 42
It's called Pay As You Go, it isn't a glitch. Example:
Unit X:
Cost- 120 credits
Build Time- 60 seconds

You would pay 2 credits every second until it's completed.

You can turn it off by changing <Pay_As_You_Go>True</Pay_As_You_Go> to false in gameconstants.
Arbiter is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > dissapearing credits glitch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.