lfnetwork.com mark read register faq members calendar

Thread: Non existent Character models
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-04-2007, 06:40 AM   #1
gorizon
Lurker
 
Join Date: Oct 2007
Posts: 1
Non existent Character models

i run the game (jedi academy1) just fine on my system, with all the video options at the maximum, but when i run the game character models as well as NPC models are non existent. The back ground and environment are perfect, but character and npc's don't show.

i'm running a amd 64 anthalon system with a nvidia geforce 6400 video card and a gig of ram on window's xp.

Any asistance will be greatly appreciated
gorizon is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Non existent Character models

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:45 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.