lfnetwork.com mark read register faq members calendar

Thread: CMI sound looping problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-05-2007, 07:11 PM   #1
linklinker
Lurker
 
linklinker's Avatar
 
Join Date: May 2004
Location: myst reelishann
Posts: 7
CMI sound looping problem

I have been recentley playing MI from the beggining and I finally got to start on CMI the other day. CMI refuses to play properly.

It plays fine but at random times during a conversation, the sound starts looping. I can still hit alt x and then y to exit. What bothers me is that I know CMI runs fine on this computer. I had recently reinstalled windows and I know all my drivers and such our back to the way I had them before.

Yet CMI has devolped this problem and I have no idea how to fix it. I installed the game and then moved all the files to the harddrive so I could play it without the discs.

I even tried playing CMI with scumm vm but it will spontanuesly (spelling?) crash. Plus it makes annoying popping noises every time someone speaks.

Please help. Thank you in advanced.


To Boldly Go Where No Adventure Game Classic Has Gone Before!
linklinker is offline   you may: quote & reply,
Old 08-08-2008, 01:18 AM   #2
wordtoyourmother
Lurker
 
Join Date: Aug 2008
Posts: 1
I'm having this same problem too. Everytime I start the game I can get through the cutscenes fine, but the second I do anything in the first room the sound starts looping. I can move around and collect items still, but I can't progress the dialogue at all once the sound begins to loop.
wordtoyourmother is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > CMI sound looping problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:13 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.