lfnetwork.com mark read register faq members calendar

Thread: Wow...my game is completely ****ed up (wall o text)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-26-2007, 07:17 PM   #1
Clone L68362
Forumite
 
Clone L68362's Avatar
 
Join Date: Mar 2004
Location: Totally lost
Posts: 554
Wow...my game is completely ****ed up (wall o text)

I haven't played JA for a long time, but I was bored and just started playing recently and ever since I started I've had all kinds of problems.

Some of the problems I have in single player are:
-During the cutscene on the Tatooine mercenary mission, the Weequays wouldn't spawn and my game would freeze
-I would get an error when trying to load the second Vjun mission that says "Error: No spawn entities"
-NPCs being weird in general, like walking when firing or not spawning
-Now I'm on Taspir and I died once, and now I can't load any games anymore. The game just crashes on the first loading screen (the one with the Zabrak)

In multiplayer, the only problem I can think of is locking up. It'll either freeze occasionally, or freeze in this weird way where the picture starts to dissolve or something.

So, I went to uninstall, and the first time after I click uninstall, a box immediately pops up and says "A severe error occurred"

I try again, the uninstall process starts, and the bar stays at zero for a second, then it says it's done. Except it isn't. I can't uninstall it now.

I tried deleting old files in my base, but I don't think that was the cause of the last single player problem. And I don't remember the game having all these problems the last time I played.


My sig is stupid.
Clone L68362 is offline   you may: quote & reply,
Old 11-27-2007, 02:47 AM   #2
Tx606
Rookie
 
Join Date: Feb 2007
Posts: 78
Any mods installed?
Tx606 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Wow...my game is completely ****ed up (wall o text)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.