lfnetwork.com mark read register faq members calendar

Thread: Missing XML Folder
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2008, 12:51 AM   #1
Nwdowski
Lurker
 
Join Date: Apr 2008
Posts: 2
Missing XML Folder

I cannot for the life od God find the XML folder. Im not a idiot, i know my way around windows pretty well and the folder is MIA. It should appear in my ...Empire at War\GameData\Data folder. but its not listed. Only the Audio, EnviormentSets, MaterialSets, and Text folders are listed. It also lists a number of text documents starting with the Acclamator down to the Victory SD. The Only .xml file that appears in the entire directory is the MegaFiles.xml. The game runs just fine and i dont have any issues. I also tried re-installing to no avail. I even went into safe mode and still nothing. My folder options should list everything. I instructed Windows to list all hidden folders, can see all my system stuff. Just not the XML folder. I even adjusted the user security so i have full access to change everything. Im banging my head aganist the wall over here but cannot for the life of me figure this one out. Been at it for hours. Anyway im running Vista, which i assume must have somethign to do with it because when i ran the game on a xp machine before i didnt have this problem. ANY help would be appreciated.
Nwdowski is offline   you may: quote & reply,
Old 04-02-2008, 12:05 PM   #2
Chandler
 
Chandler's Avatar
 
Join Date: May 2002
Posts: 198
That's because the XMLs are in Config.meg. You need to extract or just download them in order to make changes.
Chandler is offline   you may: quote & reply,
Old 04-02-2008, 12:51 PM   #3
Nwdowski
Lurker
 
Join Date: Apr 2008
Posts: 2
Hey just found the extracter. Thanks again
Nwdowski is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > Missing XML Folder

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:47 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.