lfnetwork.com mark read register faq members calendar

Thread: LAN issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-09-2008, 07:48 PM   #1
Wrycu
Lurker
 
Join Date: Apr 2008
Posts: 1
LAN issues

I have two PCs on a LAN at home, both running EaW 1.5 and FoC 1.0. Neither of them have a firewall active, and all the copies of EaW and FoC are installed using different CD Keys.

Whenever I go to the LAN lobby, I cannot see any other games/players.

Ideas? The two computers ARE talking to each other, because they both reply to ping requests.
Wrycu is offline   you may: quote & reply,
Old 10-11-2008, 07:35 PM   #2
cookiedent
Lurker
 
Join Date: Oct 2008
Posts: 1
Question no Lan game :(

Hey there,

got a similar problem.
Installed the game on my 3 PCs at home (PC1, PC2, Laptop1).
On PC1 & Laptop 1 all works fine. Even a LAN game works, although very slow, due to the lack of the laptop speed.

BUT PC2 (very similar Hard- and Software to PC1) is not able to play a lan game. When this one joins the LAN Game settings, the player can't see his name in the lobby. And if he e.g. hosts a game, there a 8 empty slots. No player name there, so he can't join any LAN game.
Curiosly, internet gaming in EAW works on this PC.
(and any other lan games work too).

Help would be much appreciated!
Thanx a lot!
cookiedent is offline   you may: quote & reply,
Old 10-12-2008, 04:10 AM   #3
DarthMaulUK
Guest
 
Posts: n/a
Hi there,

you can read through the http://www.lucasforums.com/showthread.php?t=163382]LAN Step up guide to help you.

Are both PCs using the same operating system? If you can't get it to work, I suggest using something like Gamespy arcade to play.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > LAN issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:08 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.