lfnetwork.com mark read register faq members calendar

Thread: Iziz Spaceport. Merchant Quarter crash.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-22-2008, 07:31 AM   #1
Lange
Rookie
 
Lange's Avatar
 
Join Date: May 2008
Location: Norway
Posts: 17
Iziz Spaceport. Merchant Quarter crash.

I'm trying to enter the merchant quarter. I speak to the Checkpoint Guard. and eventually I'm allowed to enter. The loading screen pops up but at 90% the game crashes every time. I have the newest patch installed and no mods.

I have no older savepoints to go back to and even if I did, I'd still have to come here at a point. How can I fix this? If there is no fix, is there maybe a cheat or something that could teleport me in, or something like that?
Lange is offline   you may: quote & reply,
Old 05-22-2008, 08:46 AM   #2
e-varmint
Vapid Pomposticator
 
e-varmint's Avatar
 
Join Date: Jul 2007
Location: Abandoned Subway Car
Posts: 760
Current Game: Dragon Age
Helpful! 
Quote:
Originally Posted by Lange
I'm trying to enter the merchant quarter. I speak to the Checkpoint Guard. and eventually I'm allowed to enter. The loading screen pops up but at 90% the game crashes every time. I have the newest patch installed and no mods.

I have no older savepoints to go back to and even if I did, I'd still have to come here at a point. How can I fix this? If there is no fix, is there maybe a cheat or something that could teleport me in, or something like that?
I'm having that exact same problem. See this post:

http://www.lucasforums.com/showthread.php?t=188918

I managed to get around it in one game by warping into the module that I was having trouble with. I started a new game subsequently, played trough Duxon, and am having crashes with different Oneron modules now. I've been trying some tweaks from the other post, but no luck so far.

These are the Oneron modules:

Code:
501OND: Iziz Spaceport
502OND: Merchant Quarter
503OND: Iziz Cantina
504OND: Sky Ramp
505OND: Onderon Turret
506OND: Royal Palace
510OND: Onderon Swoop Race Track
511OND: Merchant Quarter
512OND: Western Square
e-varmint is offline   you may: quote & reply,
Old 05-22-2008, 11:47 AM   #3
Lange
Rookie
 
Lange's Avatar
 
Join Date: May 2008
Location: Norway
Posts: 17
You're saying this happens to you in both K1 and TSL? Sounds like it's hardware related then.
I'll have to try TSL on my old computer. I played through K1 only crashing once on it. Definitely gonna lag though

Last edited by Lange; 05-22-2008 at 12:49 PM.
Lange is offline   you may: quote & reply,
Old 05-22-2008, 02:53 PM   #4
jonathan7
Exiled Jedi...
 
jonathan7's Avatar
 
Status: Moderator
Join Date: Jun 2006
Location: Ivory Tower
Posts: 3,676
Contest winner - Modding LFN Staff Member Veteran Modder Helpful! 
Quote:
Originally Posted by Lange
You're saying this happens to you in both K1 and TSL? Sounds like it's hardware related then.
I'll have to try TSL on my old computer. I played through K1 only crashing once on it. Definitely gonna lag though
What are you PC specs?

@e-varmint no luck from those threads?



"Love is the only reality and it is not a mere sentiment. It is the ultimate truth that lies at the heart of creation." - Rabindranath Tagore

"Many a doctrine is like a window pane. We see truth through it but it divides us from truth." - Kahlil Gibran
jonathan7 is offline   you may: quote & reply,
Old 05-22-2008, 03:07 PM   #5
Lange
Rookie
 
Lange's Avatar
 
Join Date: May 2008
Location: Norway
Posts: 17
Windows XP
Motherboard: Asus P5N32-E SLI
CPU: E6750 3.00ghz OC
GPU: 8800gts 320mb
Ram: 2 gig
Soundcard: eXtreme gamer
Lange is offline   you may: quote & reply,
Old 05-22-2008, 07:45 PM   #6
e-varmint
Vapid Pomposticator
 
e-varmint's Avatar
 
Join Date: Jul 2007
Location: Abandoned Subway Car
Posts: 760
Current Game: Dragon Age
Helpful! 
Quote:
Originally Posted by jonathan7
@e-varmint no luck from those threads?
Something seems to have fixed the problem. Now, I will have to retrace my steps and see if I can narrow down which "tweak" did the trick!

@Lange: Try going to the Nvidia Control Panel and select "Use the advanced 3D image settings" Under the "Program Settings", "Add" swkotor2.exe. That seems to be one of the most likely fixes for my Onderon issues.
e-varmint is offline   you may: quote & reply,
Old 05-23-2008, 08:49 AM   #7
Lange
Rookie
 
Lange's Avatar
 
Join Date: May 2008
Location: Norway
Posts: 17
Quote:
Originally Posted by e-varmint
@Lange: Try going to the Nvidia Control Panel and select "Use the advanced 3D image settings" Under the "Program Settings", "Add" swkotor2.exe. That seems to be one of the most likely fixes for my Onderon issues.
It's random now. I managed to get into the merchant quarters. Everything was working good, walked back and forth between zones. But then it just started to randomly crash at times when entering another zone. I can live with this as long as it's only on Iziz.

My error report:
AppName: swkotor2.exe AppVer: 2.1.0.0 ModName: nvoglnt.dll
ModVer: 6.14.11.6921 Offset: 001b2337

nvoglnt.dll is a module associated with NVIDIA Compatible OpenGL ICD from NVIDIA

Last edited by Lange; 05-24-2008 at 09:18 AM.
Lange is offline   you may: quote & reply,
Old 05-24-2008, 09:28 PM   #8
Hangover_Glory
Lurker
 
Hangover_Glory's Avatar
 
Join Date: May 2008
Posts: 1
Yeah, I have the same problem. I'm in Iziz and nvoglnt.dll is causing the game to crap out.

[SWKotOR]
ReportDateTime=5/24/2008 6:03:31 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
C:\pagefile.sys=2046

[CPU]
CPUCount=2
CPUSpeed=3214
CPUFamily=15
CPUModel=3
CPUStepping=3
CPUVendor=AMD
CPUName=AMD Athlon(tm) 64 X2 Dual Core Processor 6400+
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=109.80GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=TSSTcorp CD/DVDW TS-H552U

[Video]
Video Card Name=NVIDIA GeForce 7600 GT
Video Memory=256
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.2
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 7600 GT/PCI/SSE2/3DNOW!
NVidia Driver=6.14.11.7516
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=USB Audio Device
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
DisableVertexBufferObjects=1
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=28
Number 2D Voices=36
2D3D Bias=1.50
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=1280
Height=1024
Emitters=1
Anisotropy=1
Frame Buffer=1
Soft Shadows=0
Brightness=57
V-Sync=1
Texture Quality=2
Anti Aliasing=0

That's the info from swinfo.txt
Hangover_Glory is offline   you may: quote & reply,
Old 10-28-2010, 07:44 PM   #9
-VBC-Praetorian
Lurker
 
Join Date: Oct 2010
Posts: 1
Quote:
Originally Posted by e-varmint View Post
@Lange: Try going to the Nvidia Control Panel and select "Use the advanced 3D image settings" Under the "Program Settings", "Add" swkotor2.exe. That seems to be one of the most likely fixes for my Onderon issues.
I am so sorry for such a horrendous thread resurrection but I had to state that this solution fixed the Onderon crashing for me. Lots of threads about it, so I thought this needed to be made clear.

Perhaps a moderator could look to merge all the threads about this fault?

Running: Core 2 Duo 6300, 1GB RAM, Nvidia 7600GT on Win XP Pro.

Last edited by -VBC-Praetorian; 10-30-2010 at 05:42 PM.
-VBC-Praetorian is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Iziz Spaceport. Merchant Quarter crash.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.