lfnetwork.com mark read register faq members calendar

Thread: Characters not showing up.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-27-2008, 03:26 AM   #1
banifyourgay
Banned
 
Status: Banned
Join Date: May 2008
Posts: 5
Characters not showing up.

I just installed the game and as soon as I go into the single player mode not only do I not see my character but I don't see any of the other NPCs as well. Also, it shows my force power permanently as zero and although it will make sound effects when I draw my saber, it doesn't actually have any effect on the world.

I'm running Windows Vista and have the latest video card drivers for my Nvidia 9550.
banifyourgay is offline   you may: quote & reply,
Old 06-01-2008, 11:28 PM   #2
M@RS
The New Tax Collector
 
M@RS's Avatar
 
Join Date: Jan 2008
Location: Thailand
Posts: 1,899
Windows Vista might be the problem...I have some friends who complained about several games doing that...


Looks like a fruit cake to me. - Brutus
Quote:
Originally Posted by Q View Post
I don't want to get my hopes up, but it's like the planets are aligning or something.
M@RS is offline   you may: quote & reply,
Old 11-27-2008, 10:37 AM   #3
asgor
Lurker
 
Join Date: Nov 2008
Posts: 2
sorry for necro'ing such an old thread... but i got the exact same problem... but i got windows XP :/ and a ati radeon x1650... anyone knows how to fix this?
asgor is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Characters not showing up.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:59 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.