lfnetwork.com mark read register faq members calendar

Thread: Compling cgamex86.dll - Need help!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-08-2008, 11:02 PM   #1
AMailer
Lurker
 
Join Date: Jun 2008
Posts: 3
Compling cgamex86.dll - Need help!

Hello,
I tried compiling cgamex86.dll

It worked fine, 1 successful build 1 failure (not sure what the failure was but this is the _origional sdk, with the only edit being this:http://www.lucasforums.com/showthread.php?t=183135 to fix that issue)

When I put the file into a assets4.pk3 and put it into my base folder and run JKA, my 'camera' gets all messed up. Its as though if I move left, right, left right, it takes a while for the camera to catch up with me.

I'm using VS C++ 2005. If I need 2003 or its preferred, I'll try and get it. However, can anyone help me as to how and why this is happening?

Also, I want to know how to make it so that the server recognizes 'assets4.pk3' as a 'pure' server file. Right now, I cannot have sv_pure set to 1 and have that file in my folder.

Thanks
AMailer is offline   you may: quote & reply,
Old 06-09-2008, 01:55 PM   #2
XycaleTh
Rookie
 
XycaleTh's Avatar
 
Join Date: Apr 2006
Location: UK
Posts: 67
I had this problem when I first started modding. Doing a quick search, you could have found this post:
http://www.lucasforums.com/showthrea...ra#post2234213

Hope that helps
XycaleTh is offline   you may: quote & reply,
Old 06-09-2008, 03:45 PM   #3
AMailer
Lurker
 
Join Date: Jun 2008
Posts: 3
Excellent! Thank you that worked perfectly.

I have an issue though, for some odd reason - the mymod.pk3 only works for ME and not my friends, any idea why?

It works perfectly for me now - just if I send the exact same file to my friends, it does not work.

Also, how do I make the server recognize the file as a pure file?


Thanks
AMailer is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Coding > Compling cgamex86.dll - Need help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:21 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.