lfnetwork.com mark read register faq members calendar

Thread: problem!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-24-2008, 01:05 PM   #1
darthblaze117
Lurker
 
Join Date: Jun 2008
Posts: 8
problem!!

i have heard of this bug before, but it's really starting to tick me off. on battle 4, mission 2, i think, the vergesso asteroids misson to the mining colony, ships juno 4 and 6 i think it is keep exploding in the middle of hyperspace, or just dont come through and the game says they are destroyed and i have to restart. this has happended like 4 times, zand of course the 2 times it didnt happen, every1 ganged up on me. is there a way to fix this, or should i just turn unlimited ammo and invul on and keep playikng until they make it through again? thx.
darthblaze117 is offline   you may: quote & reply,
Old 06-24-2008, 01:07 PM   #2
Inyri
The Magical Malefactor
 
Inyri's Avatar
 
Join Date: Sep 2004
Location: Chicago
Posts: 2,510
Current Game: Final Fantasy XIV
Veteran Modder Forum Veteran Helpful! Contest winner - Fan Fiction 
Do you have the most recent patch? There were a lot of game-stopping bugs that were fixed in one of the patches.

Inyri is offline   you may: quote & reply,
Old 06-24-2008, 01:19 PM   #3
darthblaze117
Lurker
 
Join Date: Jun 2008
Posts: 8
i have the patch that lucasarts put out, i think my game version is 2.02, 2.2, something. this bug doesnt happen all the time, but it's really annoying. are there any unofficial patches, or a way to fix this? or do i just have to play over and opver till i get past it?
darthblaze117 is offline   you may: quote & reply,
Old 06-24-2008, 01:54 PM   #4
darthblaze117
Lurker
 
Join Date: Jun 2008
Posts: 8
ok, finally got through. this time, one of my allied fighters blew up on the way through hyperspace. the bouys must be buggy or somethin on that jump. can sm1 post a link here if they fuind out how to keep it from happening? that would be useful later.

peace, and thx
darthblaze117 is offline   you may: quote & reply,
Old 06-24-2008, 11:04 PM   #5
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,789
Forum Veteran Hot Topic Starter 10 year veteran! 
what most likely is happening is the frieghters are colliding when they accelerate into the jump all i can say is, dont dawdle and jump ASAP to the target regions


BOW DOWN BEFORE the Official Forum Pun-isher
Official XWA flight instructor
get busy with it!
K_Kinnison is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA General > problem!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:10 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.