lfnetwork.com mark read register faq members calendar

Thread: Fat people
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-17-2008, 05:11 PM   #1
totallyclueless
Rookie
 
Join Date: Oct 2008
Posts: 20
Fat people

This may be in the wrong area but I don't know where to post it. I have a wide monitor and it streaches the game to fill the screen. in the process it makes the characters look like short fat people. Is there anyway I can fix this? I haven't found a way to make the game windowed or anything like that yet.
Thanks in advance.
totallyclueless is offline   you may: quote & reply,
Old 10-17-2008, 05:37 PM   #2
Giant Graffiti
Custom User Title
 
Giant Graffiti's Avatar
 
Join Date: May 2008
Posts: 827
Here is an explanation for how run the game in a window. Here is a hack that allows you to run it properly with widescreen monitors.
Giant Graffiti is offline   you may: quote & reply,
Old 10-17-2008, 10:37 PM   #3
totallyclueless
Rookie
 
Join Date: Oct 2008
Posts: 20
thanks for the info, unfortunately it doesn't seem to be working. I get into the .ini file and change the fullscreen value but nothing happens. I am running TSL by the way. it doesn't have an enablecheat, or an Allow windowed mode that I can see.
totallyclueless is offline   you may: quote & reply,
Old 10-18-2008, 01:40 AM   #4
HIGH ON PIE 14
Forumite
 
HIGH ON PIE 14's Avatar
 
Join Date: Aug 2007
Location: Fighting for TSCC
Posts: 509
I had this problem with TSL as well. I just messed around with the screen resolution in the in-game menu. That worked for me, though I can't say exactly why. That is the only advice that I can give you, I hope it works out for you.

~HOP



Viva La Resistance!
HIGH ON PIE 14 is offline   you may: quote & reply,
Old 10-18-2008, 05:08 AM   #5
totallyclueless
Rookie
 
Join Date: Oct 2008
Posts: 20
Yeah I have messed around with those and really it hasn't done anything at all for me. I got nothing
totallyclueless is offline   you may: quote & reply,
Old 10-18-2008, 09:49 AM   #6
Giant Graffiti
Custom User Title
 
Giant Graffiti's Avatar
 
Join Date: May 2008
Posts: 827
Quote:
Originally Posted by totallyclueless View Post
thanks for the info, unfortunately it doesn't seem to be working. I get into the .ini file and change the fullscreen value but nothing happens.
Could you post everything under he headers [Game Options] and [Graphics options]?

Quote:
Originally Posted by totallyclueless View Post
I am running TSL by the way. it doesn't have an enablecheat, or an Allow windowed mode that I can see.
If you mean in the .ini, you have to add those.
Giant Graffiti is offline   you may: quote & reply,
Old 10-19-2008, 12:29 AM   #7
totallyclueless
Rookie
 
Join Date: Oct 2008
Posts: 20
I added the AllowWindowedMode to the .ini and it is working now yay
totallyclueless is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Game Discussion > Padawan's Lounge > Fat people

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:48 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.