lfnetwork.com mark read register faq members calendar

Thread: Ummm, did this site infect my computer?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-12-2008, 02:29 PM   #1
Great Scott!
Junior Member
 
Great Scott!'s Avatar
 
Join Date: Oct 2005
Location: Virginia, USA
Posts: 317
Exclamation Ummm, did this site infect my computer?

I hate to make accusations, but earlier I was on here going through some posts when suddenly my window turns into this tiny one with a message popping up telling me something bad in the site was detected and I needed to install some Windows Vista anti-spyware software thing to fix it. Obviously spyware, so I close out of it (after about three more message boxes came up), and then I go upstairs to eat lunch. When I come back down and open up my browser, absolutely no site works except this one, they all act like I have no internet connection! Even the ads on this site aren't working! Not to mention sometimes when I navigate through pages, the entire page goes blank for a few seconds sometimes before re-appearing. I'm using SpyBot and Ad-Aware right now, but this is really freaky... I only just started coming back here last night, but I don't wanna have to give it up again so soon because it infects my computer!

Oh, and 200th post! I was less than twenty away from that though when I came back so it wasn't hard, hahah.

EDIT: All right, I restarted Firefox, and now not only is this the only site I can go to, but coming on here makes Firefox do some really crazy ****. None of my anti-spyware programs are detecting anything, somebody please help. I'm gonna get in a lot of trouble if this isn't fixed.


Hill Valley

"A nice place to live."

Last edited by Great Scott!; 07-12-2008 at 02:40 PM.
Great Scott! is offline   you may: quote & reply,
Old 07-12-2008, 05:04 PM   #2
Mace MacLeod
Food-based rocker
 
Mace MacLeod's Avatar
 
Join Date: Sep 2005
Location: Somewhere else. Probably.
Posts: 1,096
Current Game: World of Warcraft
Contest winner - Fan Fiction 
Wow, that sucks. This site has never been any trouble for me, but it sounds like something nasty crawled into your comp.

I dunno, try IE and see if it fares any better. All antispyware and antivirus programs updating? Reinstall Firefox? Did you unplug the comp and plug it back in...? Grabbing at straws here.


Be considerate to others or I will bite your torso and give you a disease!
Mace MacLeod is offline   you may: quote & reply,
Old 07-12-2008, 05:08 PM   #3
Great Scott!
Junior Member
 
Great Scott!'s Avatar
 
Join Date: Oct 2005
Location: Virginia, USA
Posts: 317
Well I did all these scans and stuff, none of them really found much, but after I was done all the websites and stuff have been working again, I haven't gotten the message since. So I dunno, but I'm still on alert, and if something happens again I'll post here.

I wouldn't unplug my computer or restart it because last time I got a big virus and did that the computer itself didn't even start up unless I went into safe mode, where it took me more than three hours to fix everything.


Hill Valley

"A nice place to live."
Great Scott! is offline   you may: quote & reply,
Old 07-12-2008, 05:19 PM   #4
Mace MacLeod
Food-based rocker
 
Mace MacLeod's Avatar
 
Join Date: Sep 2005
Location: Somewhere else. Probably.
Posts: 1,096
Current Game: World of Warcraft
Contest winner - Fan Fiction 
K. You should probably PM a moderator like stoffe or tk102 who actually know stuff about computers unlike me.


Be considerate to others or I will bite your torso and give you a disease!
Mace MacLeod is offline   you may: quote & reply,
Old 07-12-2008, 06:00 PM   #5
Marius Fett
Frigged if I know!
 
Marius Fett's Avatar
 
Join Date: May 2007
Location: Wales
Posts: 3,379
Like Mace said, it's HIGHLY doubtful that LF has anything to do with it.

Best to do a full scan and let tk know just in case though.




Visit the new JediKnight.net!
Marius Fett is offline   you may: quote & reply,
Old 07-12-2008, 08:28 PM   #6
TriggerGod
Senior Member
 
TriggerGod's Avatar
 
Join Date: Mar 2008
Location: hiding
Posts: 2,415
Helpful! 
Hmm..
Did you update your Firefox to V. 3?
TriggerGod is offline   you may: quote & reply,
Old 07-12-2008, 08:30 PM   #7
Great Scott!
Junior Member
 
Great Scott!'s Avatar
 
Join Date: Oct 2005
Location: Virginia, USA
Posts: 317
No, and I have it set on automatic updates too... strange.

Where do I get that? Is it drastically different? If so, I don't really wanna upgrade, I don't need it looking all "futuristic" or any of that janx.


Hill Valley

"A nice place to live."
Great Scott! is offline   you may: quote & reply,
Old 07-12-2008, 08:48 PM   #8
tk102
Well past expiration date
 
tk102's Avatar
 
Join Date: Jan 2004
Posts: 5,766
Current Game: Dragon Age: Origins
Forum Veteran Helpful! Notable contributor 
Sounds like you're no longer having browser symptoms. If you were still experiencing them, I would also suggest upgrading to Firefox 3 ( http://firefox.com ) to give yourself a clean slate. It's not revolutionary in its appearance or behavior, but it consumes much less memory and loads javascript more quickly. The automatic updates in Firefox won't make major upgrades (eg. v2 -> v3) automatically.

You might also try clearing your private data and deleting your cookies (Tools->Options->Privacy tab) if you get further problems. It would also be good to know whether you had any similar issues with Internet Explorer.


tk102 is offline   you may: quote & reply,
Old 07-12-2008, 09:05 PM   #9
Great Scott!
Junior Member
 
Great Scott!'s Avatar
 
Join Date: Oct 2005
Location: Virginia, USA
Posts: 317
My cookies and private data delete every time I close the browser so nobody else in my family sees what I'm looking at... not that it's inappropriate, just don't need people snooping.

Ahhh, all right, that sounds good. I'll install it right now, thanks!


Hill Valley

"A nice place to live."
Great Scott! is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Ummm, did this site infect my computer?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:48 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.