lfnetwork.com mark read register faq members calendar

Thread: Is this normal
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-29-2007, 05:11 AM   #1
MowatMan
Lurker
 
Join Date: Sep 2007
Posts: 1
Exclamation Is this normal

I have installed the free trial and everything but when I log in it says it's gonna take 6 hours to setup one type of things
MowatMan is offline   you may: quote & reply,
Old 03-14-2008, 03:26 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
That is normal. It all depends on your connection speeds
  you may: quote & reply,
Old 06-27-2008, 02:50 PM   #3
Kizza Fett
Rookie
 
Kizza Fett's Avatar
 
Join Date: Nov 2007
Location: England
Posts: 10
Yeah, that happened to me. Don't worry though, some times it'll be high, and some times it'll be low.

It'll probably take around 4-5 hours.
Kizza Fett is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Community > SWGalaxies.net > SWGalaxies.net > Tech support > Is this normal

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.