lfnetwork.com mark read register faq members calendar

Thread: SWBG Reinstall dont work!!!!! :( :(
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-19-2008, 09:47 PM   #1
AlxRider
Lurker
 
AlxRider's Avatar
 
Join Date: Aug 2008
Posts: 2
Unhappy SWBG Reinstall dont work!!!!! :( :(

i installed the old swgb version of battlegounds but i recently uninstalled this game and tried to install the new 'saga' game which i just bought, but when i try to install it, it says that i already have an older version installed, but i dont anymore, and it quits the installation, what can i do to get it working ? the error message says ' A previously installed version of star wars battlegrounds is detected. you must uninstall ir before you can install star wars galactic battlegrounds sags. you will have the option to keep your saved games' i have searched and searched for any of the old setup files in the windows folder but i have found none, and the old game does not show up on the 'add or remove programs' list. can anyone help me ? i believe that if i find the old registry string inside my pc and removed , i may install the new saga right... if any one know about the location of the registry string please or anithing about how to fix this problem.. pleaselet me know.

My Email is AlxRider@hotmail.com
AlxRider is offline   you may: quote & reply,
Old 12-27-2008, 05:32 PM   #2
maddog_1
Lurker
 
Join Date: Dec 2008
Posts: 1
If anyone has the fix to this problem, could you either post it or email it to me at mathrew_1@yahoo.com thank you
maddog_1 is offline   you may: quote & reply,
Old 11-10-2009, 07:28 PM   #3
no1
Rookie
 
Join Date: Nov 2009
Location: http://www.youtube.com/mandai2
Posts: 116
Sounds like you'll have to remove the game's previous program files and registry entries to be able to install again.
no1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Star Wars: Galactic Battlegrounds > Galactic Senate > SWBG Reinstall dont work!!!!! :( :(

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:16 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.