lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy - Failure to Load Multiplayer game
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-20-2008, 07:19 PM   #1
The Distorted
Rookie
 
The Distorted's Avatar
 
Join Date: Apr 2005
Location: Behind you
Posts: 138
Exclamation Jedi Academy - Failure to Load Multiplayer game

I just re-installed (my legitimate copy of) Jedi Academy on my computer (first time in over 3 years!), and all went according to plan in the installation itself, and I've come across zero problems any time I've tried out the Singleplayer mode aswell (including loading my old save games)...
But when I've attempted to load the Multiplayer mode, upon the first screen (plain blue screen with game title/copyrights etc), I get an error message which reads as so:

" Jedi Academy MultiPlayer has encountered a problem and needs to close. We are sorry for the inconvenience."

And within this error report, it also says:

" Error signature -

AppName: jamp.exe AppVer: 1.0.0.0 ModName: jamp.exe
ModVer: 1.0.0.0 Offset: 000ddc60 "

And it also says:

"The following files will be included in this report:

C:\DOCUME~1\THEDIS~1\LOCALS~1\Temp\50f4_appcompat. txt"


The game version is up-to-date aswell (1.01), so I don't think that's the problem...

Can anyone help me deduce what the problem actually is?



Edit: Seems no-one has comes across this problem before (it seems I always get the errors no-one else has heard of)...
oh well *sigh*
- as it happens, I've recently uninstalled it anyway..
well, thanks to all who had a look anyway - I appreciate that


"Someone's gotta get tough,
or someone else is gonna cry"

Last edited by The Distorted; 08-25-2008 at 05:50 AM.
The Distorted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Jedi Academy - Failure to Load Multiplayer game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:27 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.