lfnetwork.com mark read register faq members calendar

Thread: 3D Turned on in Tie Fighter in Vista--fixed
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-23-2008, 10:07 PM   #1
housecalls247
Lurker
 
Join Date: Sep 2008
Posts: 1
3D Turned on in Tie Fighter in Vista--fixed

I was finally able to turn 3D on in Vista 32 bit on my laptop. I hope this can help some others who have been having trouble. I have a Dell laptop with an nvidia 8600m GS vid card.

I just removed my current nvidia drivers and downloaded older ones (version 168.12) from www.laptopvideo2go.com. Dell doesn't normally support generic nvidia drivers, but this site gets around that.

You can also go to guru3d.com to get older drivers as well for most desktop cards. I'd stick with versions around 168.xx if possible.

You may want to run drivercleaner as well to make sure you don't have any pieces of old drivers around. I'm sure some of this has been posted before, but I've been searching this forum for a solution to my problem and didn't find much except a few suggestions to try different drivers. I thought I'd be more specific. Hope this helps!
housecalls247 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > 3D Turned on in Tie Fighter in Vista--fixed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.